Mercedes-Benz Forum banner

Headlamp wipers

1336 Views 7 Replies 6 Participants Last post by  mabrams
How do i resync the headlamp wipers ... the driver side one is in a constant "up" position (1995 s500 limousine) .. also is there anyway to STOP my bootlid handle from functioning ?
1 - 8 of 8 Posts

· Registered
W140 S class, E31 850Ci, XC90 Exec AWD geartronic
Joined
·
444 Posts
How do i resync the headlamp wipers ... the driver side one is in a constant "up" position (1995 s500 limousine) .. also is there anyway to STOP my bootlid handle from functioning ?
If the wiper is stuck up and does not operate, check and clean the connector. If it still does not operate then you will need a new motor for that side.

To stop the boot handle operating, lift the rear bench and disconnect the black tube from the PSE pump...note, if the handle is stuck in the out position you can disconnect the clear tube and join the two pipes by hand with the engine running. This will suck the handle back into the park position.
Post if you need further help on this.
[;)]
 

· Registered
S500 LIMOUSINE
Joined
·
10 Posts
Discussion Starter · #3 ·
The wiper does work but always seems to stop in the up position and i usually spend ages...

The wiper does work but always seems to stop in the up position and i usually spend ages " squirting water" trying to get it back down. Funny enought though i was waiting behing a van today and turned on my side lights and "hey presto" i saw the wiper go down in the reflection.. perhaps the answer ??

The boot lid works fine also and operates as it should but has started to come "come out" slowly over the past few weeks. I've never stood to look how long it takes but if i park up and return to the car say 1 hour later the handle is in the out position so i would rather disconnet this minor fault.
 

· Registered
S 320
Joined
·
34 Posts
I have EXACTLY the same problem with the wiper getting stuck in the upright position. Wh...

I have EXACTLY the same problem with the wiper getting stuck in the upright position. When I try the ignition and switch the lights on and off a few times, it does go back down.

I would really like to know what causes this - can anyone help?[:(]
 

· Registered
S600 LWB
Joined
·
36 Posts
RE: I have EXACTLY the same problem with the wiper getting stuck in the upright position. Wh...

Sorry for reactivating an old thread, but i also have exactly the same problem, i know it's not the wiper engine, and the wiper can move freely. Is there an easy way to fix this fault, eg pull a fuse. Many thanks.
 

· Registered
S500 Limousine
Joined
·
11 Posts
I also have the same problem with my drivers side headlamp wiper - most annoying. Sometimes it's up and sometimes it's down. The wash/wipe operates fine, but just comes to rest in the up position most of the time?

Any thoughts how to cure it would be appreciated?
 

· Registered
S 320
Joined
·
34 Posts
RE: Headlamp wipers UPDATE

I can consistently resync the headlamp wipers by turning the engine and lights off, removing key from ignition, waiting a few seconds, put key back in and go to pre start (all lights on the dash illuminate) and then turning the headlights on. When I do this the wipers resync every time.

The question is, why do they get out of sync again within one or two squirts of the washer when the lights are on? I think this is a common problem and it is really annoying. [:(!]
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top