Mercedes-Benz Forum banner

1 - 2 of 2 Posts

·
Registered
'01 S500L, '11 Viano
Joined
·
72 Posts
Discussion Starter #1
Hi Folks,
here is a good one for you.

Wife went to the car ('91 300sl UK) today. She forgot it was already unlocked and tried the remote. Nothing happened. She tried the key. nothing happened either way she turned the key.
She then remembered it was unlocked and opened the door.
For some reason she then shut the door again, and the hazards started flashing. When she opened the door again, the hazards went off, and when she closed it, they started.
This carried on for a bit until she left the boot open which also stopped the hazards. She went back to it after about an hour and a half and everything worked fine!
Now it has been raining a bit over the last couple of days. Water in the works somewhere? Is there an ecu or relay which controls door locks, hazards, interior lights? If so where is it?
any other ideas?
ta
Ade
 

·
Registered
Departed 1998 SL500 (and the Pano is in Bogota)
Joined
·
11,000 Posts
It happened to my 1998 SL500 but at a slightly situation than yours :
My car was locked and therefore the alarm system was armed. I open the trunk with the key to put my stuffs in there, and observed the buttons at the doors also popped up. So seeing the doors were already unlocked, I just open it, and the Alarm sounded. Close the door and it went off (no alarm). Open door again and alarm sounds again.
I finally closed the door, use the key at the door to lock it, then unlock it and everything is back to normal. So I don't think your car has a problem, just have to try to understand German logic.
 
1 - 2 of 2 Posts
Top