Mercedes-Benz Forum banner

1 - 2 of 2 Posts

·
Registered
W124 1986 230E & 1991 300E
Joined
·
28 Posts
Discussion Starter #1
I would like to thank members of this forum for the fantastic advice given here. I have been experiencing some major starting issues with my 230E W124. I was able to solve early morning starts by replacing the OPV. However I was also experiencing a warm start issue. After driving for a while, when I switched off and tried to restart within 10 minutes or so, no problem, but if I tried after that time I would have to keep tumbling and after about 10 tries, it would finally start. It was eventually solved when I replaced the fuel accumulator. It now starts instantly on each and every try! I hope this post helps others that may be experiencing similar problems.
 

·
Premium Member
Current, 90 300CE, 92 400E (Sold 95 E320,70 250C, 91 190 2.6, 91 420 SEL, 95 300D, 87 TD)
Joined
·
1,695 Posts
I would like to thank members of this forum for the fantastic advice given here. I have been experiencing some major starting issues with my 230E W124. I was able to solve early morning starts by replacing the OPV. However I was also experiencing a warm start issue. After driving for a while, when I switched off and tried to restart within 10 minutes or so, no problem, but if I tried after that time I would have to keep tumbling and after about 10 tries, it would finally start. It was eventually solved when I replaced the fuel accumulator. It now starts instantly on each and every try! I hope this post helps others that may be experiencing similar problems.
Yeah I need to do those 2 thing too.....plus cap,rotor,and wires good job!
 
1 - 2 of 2 Posts
Top