Mercedes-Benz Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
131 Posts
Discussion Starter #1
hey Ike,

i finally have pics i want to post.. can you help a dummy like me out and tell me the easiest way I can share them with the group?


(I edited thread title and stickied for anyone else intrested... Ears)
 

·
One of the BW Old Guard/R129, W204 Moderator
1997 SL500- 40th Anniversary
Joined
·
7,166 Posts
RE: Ike- my pics

I'm not Ike but I'll gladly help. I recommend you go to the galleries. There you can create a Folder to upload your pictures. Name the folder something that means something to you, like Matt560
follow the instructions to upload your pictures by browsing to the location on your hard drive.

If you want to post a pic on the sticky thread, click on the thread, click reply just like posting a reply message. Click the check-box at the bottom of the reply page marked attach a file after posting. Another page will come up allowing you to browse to the picture on your hard drive. Click submit, and give time for the file to upload. Then click on the button labelled return to thread... make sure the file you want to upload shows up in the little window on the right side of the page before you click return...

Good luck!
 

·
One of the BW Old Guard/R129, W204 Moderator
1997 SL500- 40th Anniversary
Joined
·
7,166 Posts
RE: Ike- my pics

Complete Instructions:
 

Attachments

·
Registered
1984 300D
Joined
·
473 Posts
RE: Ike- my pics

Every time I try to upload a picture in my gallery I always get this error.

Dundas.Upload.2 error '80004005'

Failed to get the boundary.

/gallery/addres.asp, line 12
 

·
Banned
Y2K SL500 Silver
Joined
·
8,660 Posts
unable to find the "Add Folder"

Ears said:
I'm not Ike but I'll gladly help. I recommend you go to the galleries. There you can create a Folder to upload your pictures. Name the folder something that means something to you, like Matt560
follow the instructions to upload your pictures by browsing to the location on your hard drive.
Would someone please tell me how to "Add Folder" so that I can post to Galleries?

When I go Galleries> http://www.benzworld.org/gallery/showgallery.php/cat/503 >I am unable to find the "Add Folder" feature.
 

·
Banned
Y2K SL500 Silver
Joined
·
8,660 Posts

·
Registered
1979 450sl, 2001 CLK55, 1991 560sel, 99 CLK430 - SOLD
Joined
·
52 Posts
I would like to add photos to the following galleries but also do not see the "Add Folder" option.

W208 - have an existing folder - want to add pics
W126 - would like to post pics of my 560sel
r107 - would like to post pics of my 450sl

Could the admin or someone update my access. Thanks!
 

·
Registered
'92 400E, '00 E430 Sport
Joined
·
80 Posts
I would like to know this as well. It's very frustrating. I know I've uploaded pictures in the past and left the forums for a while but now that I'm back, I want to know what I uploaded and maybe edit or add. I figured there would be a user friendly way to do this... I figured wrong. " You do not have permission to view this category"
 

·
Banned
Y2K SL500 Silver
Joined
·
8,660 Posts
threepoint1415926 said:
I would like to know this as well. It's very frustrating. I know I've uploaded pictures in the past and left the forums for a while but now that I'm back, I want to know what I uploaded and maybe edit or add. I figured there would be a user friendly way to do this... I figured wrong. " You do not have permission to view this category"

1) Click on dark blue "Galleries" tab at the top of the Forum.
2) Click "Upload Photos".
3) Click "Choose a category to upload your images to."
4) Click Browse to find the files on your PC
5) Title the photo (has to be different for each pic)
6) Click Submit
7) Repeat for as many pics as you want to upload.
 

·
Registered
97 S500, 99 e320 4-matic, 06 Q56, 57 Ranchero, Sold: 95 s320, 90 300TE 4-matic, 82 380SL, 71 3.5 cpe
Joined
·
205 Posts
image pending approval problem??

Hi, I've followed these steps, but the photos I upload are always "image pending approval" even weeks later. What am I doing wrong? Thanks...


BenzWorld Image Gallery - sharples8 Gallery



1) Click on dark blue "Galleries" tab at the top of the Forum.
2) Click "Upload Photos".
3) Click "Choose a category to upload your images to."
4) Click Browse to find the files on your PC
5) Title the photo (has to be different for each pic)
6) Click Submit
7) Repeat for as many pics as you want to upload.
 

·
Premium Member
87 Euro500HVSEC. 88 Euro 560HVSEC. 89 Euro 560HVSEL
Joined
·
4,284 Posts
i have a picture album problem thats been ongoing for over 2 years now and i need a forum moderator or webaster programmer to sort out for me.
More than 2yrs ago i set up my one picture album and placed 5 photo's in there and that was fine.

Somehow along the track i lost the ability to access that album for editing or update of pics etc.
Instead when you click on that album all that comes up is a random selection of other members albums (aprox 20 or so) of various model range??

I then tried to creat an album no 2 to see if that could be added with my pics.
No go also as an album can be created but no ability to load any pics into it at all, so scrapped that idea and just left the original one album which i can't edit/remove anyway.

Can i please help by having this album deleted so i can start from scratch again and start up an album that i can actually place pics in.

have emailed Admin many times before on this issue and never ever got a response which is very frustrating to say the least



Cheers Kim
 

·
Banned
Y2K SL500 Silver
Joined
·
8,660 Posts
I've had similar problems to yours and determined not to fight the battle any longer. The Galleries are just not worth the frustration and lack of support. But, may I suggest that you consider changing your Gallery Password in order to gain access.

BTW, I'm NOT the Moderator of this Forum nor do I have any Privileges to make changes for you. You did the right thing when you contacted the Admin.
 

·
Premium Member
87 Euro500HVSEC. 88 Euro 560HVSEC. 89 Euro 560HVSEL
Joined
·
4,284 Posts
Lynns i am glad its not just me having album issues. How do i get in contact with the "Webmaster" direct or somebody mentioned to contact "Frank" however he might be?
I also tried re-setting my password and that did not help at all.

If anyone can pm me a direct line to webmaster's direct contact email address it would be most appreciated to try and sort this long lingering "techincal issue" out for good.
Cheers KRH
 
1 - 16 of 16 Posts
Top