Mercedes-Benz Forum banner

1 - 19 of 19 Posts

·
Registered
02' ML270 CDI
Joined
·
41 Posts
Discussion Starter #1
Hey guys,
My ml270 is a european model and both fuse boxes on my car shows which fuse is for what in german and I cant understand :confused: I need a diagram of both fuse boxes. and also My headlight hight adjustment dosent work Which fuse should I check for ?

thanks
 

·
Registered
02' ML270 CDI
Joined
·
41 Posts
Discussion Starter #5
Here is the chart for a 2002 model US.
So on 99 ml f34 is for headlight adjustment it dosent exist on my 2002 ml. on 2002 ml fuse box f23 is dynamic beam control. I think this is the thing I am looking for but not sure ??
 

·
Registered
02' ML270 CDI
Joined
·
41 Posts
Discussion Starter #6
So on 99 ml f34 is for headlight adjustment it dosent exist on my 2002 ml. on 2002 ml fuse box f23 is dynamic beam control. I think this is the thing I am looking for but not sure ??
I changed the f23 fuse but the headlight adjustment still dosent work :crybaby2: what should I check for ? Maybe there is something the passenger footwell fusebox ?
 

·
Registered
1998 ML320
Joined
·
613 Posts
Here is the chart for a 2002 model US.
Is that chart valid for use on my 98? Have been trying to locate a fuse chart for future reference.
 

·
Purple Moderator
99 ML430, 00 ML320, 05 E500 4matic Wagon
Joined
·
22,117 Posts
They changed the fuses from the 98-99s. There is an additional fuse panel in the passenger foot well on the right side.
 

·
Premium Member
02 ML320 06 ML500
Joined
·
17,098 Posts
Is that chart valid for use on my 98? Have been trying to locate a fuse chart for future reference.
The fuse chart for 98-99 is the one that Mickey 1430 posted. The fuse chart I posted is for 200-2002.
 

·
Premium Member
02 ML320 06 ML500
Joined
·
17,098 Posts
I changed the f23 fuse but the headlight adjustment still dosent work :crybaby2: what should I check for ? Maybe there is something the passenger footwell fusebox ?
Fuse 23 is the correct fuse, but your problem is probably being caused by either one of the sensors on the right side front and rear axles or the adjustment module.
 

Attachments

·
Registered
02' ML270 CDI
Joined
·
41 Posts
Discussion Starter #11
Fuse 23 is the correct fuse, but your problem is probably being caused by either one of the sensors on the right side front and rear axles or the adjustment module.
thanks man. I will check the n71 module.
 

·
Registered
02' ML270 CDI
Joined
·
41 Posts
Discussion Starter #13
Do you know where it is? What are you going to check? You have to check the sensors first.
I found out there is something unplugged on both headlights. I think these are the e1n1 and e2n1 units for height adjustment. But I've couldnt find any wire to plug in them.
 

·
Registered
02' ML270 CDI
Joined
·
41 Posts
Discussion Starter #15
How many wires and what color are they?


A view of under the headlight and cables



Is this the height adjustment unit and the plug ? (Marked in green)




The blue marked plug isn't plugged anyware and it dosent fit in the height adjustment unit and its also too short to reach to the unit.

 

·
Premium Member
2004 CLK 240 Coupe
Joined
·
11,377 Posts
I found out there is something unplugged on both headlights. I think these are the e1n1 and e2n1 units for height adjustment. But I've couldnt find any wire to plug in them.
Quick question...does this car have Xenon lights now. Did it ever have Xenon lights? (listed on VIN as CODE 612b)

Just wondering if this car once had frontal damage and the original Xenon lights were not re-fitted.

With Xenon lights the control path is from Front/Rear axle sensors HRA (A51/52) to Headlamp Range Adjustment control module (N71) and from there to Left/Right Headlamp unit (E1/E2)

If the headlamps are not Xenon, the N71 cable will have nowhere to go. Can you see a motor in the lamp unit?
 

·
Registered
02' ML270 CDI
Joined
·
41 Posts
Discussion Starter #17
Quick question...does this car have Xenon lights now. Did it ever have Xenon lights? (listed on VIN as CODE 612b)

Just wondering if this car once had frontal damage and the original Xenon lights were not re-fitted.

With Xenon lights the control path is from Front/Rear axle sensors HRA (A51/52) to Headlamp Range Adjustment control module (N71) and from there to Left/Right Headlamp unit (E1/E2)

If the headlamps are not Xenon, the N71 cable will have nowhere to go. Can you see a motor in the lamp unit?
Yes the car has xenon lights now. They look like factory fitted original xenon headlamps. I dont have the code 612b on my VIN number. There is something on the headlamp unit I think thats a motor. check my previous post I shared the pics of the unit and the wires. Maybe the car had halogen headlamps before and xenons are fitted later ?
 
1 - 19 of 19 Posts
Top