Mercedes-Benz Forum banner

1 - 20 of 45 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
A few questions for those of you with the iPod adapter

1. Does anyone know if the interface is compatible with the ipod touch

and also

2. Where does the hook-up come out?? do they leave the aux imput intact when they do the install.

Thanks
 

·
Registered
Joined
·
29 Posts
1. Ipod touch is more or less an iphone sans phone, it works with iphone, so should work with touch

2. The aux input is hidden behind the side panel as ipod cable has to go through the hole where the aux input sits
 

·
Registered
Joined
·
154 Posts
I have factory ipod interface and it is in the glovebox. There is an 18" cable with a white ipod connector on the end of it. I have the 16GB ipod Touch and it works perfectly!! I still have the aux input as well.

:)
 

·
Registered
Joined
·
29 Posts
I have factory ipod interface and it is in the glovebox. A 18" cable with a white ipod connector on the end of it. I have the 16GB ipod Touch and it works perfectly!! I still have the aux input as well.

:)
Where is the aux input located, any chance for a pic?
 

·
Registered
Joined
·
154 Posts
I don't know what a "six" input is...but if you meant "aux" input...yes. I plugged in a different MP3 player using a male to male 3.5mm cable and it plays nicely through the factory system. My ipod was unhooked at the time.

Good luck with your decision. I am happy with mine (from the factory).

Haze
 

·
Registered
Joined
·
32 Posts
I don't know what a "six" input is...but if you meant "aux" input...yes. I plugged in a different MP3 player using a male to male 3.5mm cable and it plays nicely through the factory system. My ipod was unhooked at the time.

Good luck with your decision. I am happy with mine (from the factory).

Haze


Thank you. Yes, I meant Aux. Spell check got me ;-)
 

·
Registered
Joined
·
113 Posts
I read these postings over the weekend and thought that maybe I had missed something, as I thought that my factory iPod interface replaced the aux input jack. I just figured that I had never noticed the aux input. Well, today, as I plugged in my iPhone for the morning drive, I remembered to check - I don't have an aux input. My iPod interface is right where the aux input would be. Mine was ordered with the iPod interface.

I'm just curious why I don't have the aux input (which, on our ML, has better sound quality than the dealer-installed iPod interface). If you have an answer, please let me know.
 

·
Registered
Joined
·
29 Posts
I read these postings over the weekend and thought that maybe I had missed something, as I thought that my factory iPod interface replaced the aux input jack. I just figured that I had never noticed the aux input. Well, today, as I plugged in my iPhone for the morning drive, I remembered to check - I don't have an aux input. My iPod interface is right where the aux input would be. Mine was ordered with the iPod interface.

I'm just curious why I don't have the aux input (which, on our ML, has better sound quality than the dealer-installed iPod interface). If you have an answer, please let me know.
Sounds like your kit was dealer rather than factory installed.
 

·
Registered
Joined
·
113 Posts
Sounds like your kit was dealer rather than factory installed.
Well, I have an order sheet, a window sticker, and a build sheet all saying it was done at the factory.... Mine was built 10/15/06. Any chance that this varies with the build date?
 

·
Registered
Joined
·
29 Posts
Well, I have an order sheet, a window sticker, and a build sheet all saying it was done at the factory.... Mine was built 10/15/06. Any chance that this varies with the build date?
No idea, but if it's any consolation, the aux input sounds worse than the ipod kit, at least in my car.
 

·
Registered
Joined
·
113 Posts
No idea, but if it's any consolation, the aux input sounds worse than the ipod kit, at least in my car.
That's so good to know. I was lamenting not having the aux input, as the one in our ML sounds GREAT, but its dealer-installed iPod interface sounds awful (very compressed, all treble, very little bass). The iPod interface in my C350 sounds "ok," but I have to turn on either the bass booster or rock equalizer setting to make it sound acceptable. Oh well....
 

·
Registered
Joined
·
29 Posts
That's so good to know. I was lamenting not having the aux input, as the one in our ML sounds GREAT, but its dealer-installed iPod interface sounds awful (very compressed, all treble, very little bass). The iPod interface in my C350 sounds "ok," but I have to turn on either the bass booster or rock equalizer setting to make it sound acceptable. Oh well....
Try acoustic, mine sounds best with it. For max loudness try dance.
 

·
Registered
Joined
·
154 Posts
Hate to throw in my .02 but the aux sounds as good (if not better) than the factory ipod adapter. I don't know why I have both, but my C300 did. The photo shows them next to each other. My vehicle has a build date of 11/07.

Haze
 

·
Registered
Joined
·
29 Posts
Well, I have an order sheet, a window sticker, and a build sheet all saying it was done at the factory.... Mine was built 10/15/06. Any chance that this varies with the build date?
Just noticed your build date is in 2006, is this a typo?

Hate to throw in my .02 but the aux sounds as good (if not better) than the factory ipod adapter. I don't know why I have both, but my C300 did. The photo shows them next to each other. My vehicle has a build date of 11/07.

Haze
My AUX sounded like my ipod kit before I had the amplifier installed, may be you have the Harmon-Kardon?
 

·
Registered
Joined
·
1 Posts
iPod and AUX input

Purchase a new '08 C300 Sport w/ 6M (through MBZ European Delivery Program) - GREAT CAR - especially on the Autobahn. Anyway, just picked it up through my dealer about 10 days ago and wanted to hook up my iPod through the AUX input (my car has P1, P2 & leather (no multimedia or iPod integration kit)). Anyway plugged the ipod from the headphone jack of the iPod unit into my car's (glove box) AUX input, changed the DISC function to AUX but no music. Is there something else I am missing - either on the iPod or the car?
 

·
Registered
Joined
·
13 Posts
i just installed the vim module with back up camera and i took the glove box apart to tap into the aux power adapter to power up my back up cam. i too have the ipod from the factory and i noticed that there was another aux input jack hiding behind the glove box. you can't see it without removing the trim piece that goes between the dash and the door panel. i had no idea it was still connected to the stereo. maybe i'll drill another hole and pop it in tomorrow.
 
1 - 20 of 45 Posts
Top