Mercedes-Benz Forum banner

1 - 8 of 8 Posts

·
Registered
1977 300D, 1980 450SL, Genuine Buddy 125cc Scooter
Joined
·
252 Posts
Discussion Starter #1
I dont even know how to turn them on LOL!, nah really though Im pretty sure theyre toast. Ive moved thaat switch all over the place..unless I have another switch.

anyway, without buying new ones first Id like to troubleshoot them w a multimeter yet I dont know which wires behind the bezel are for them.

basically i just wanna know how to get at the terminals w the lights in without piercing the insulation to get a reading.

thanks again!
 

·
Registered
85 300D, 84 300D, 05 Mustang GT Vert, 11 VW JSW TDI, 95 Del Sol, 88 IROC, 95 Villager, 04 Wrangler
Joined
·
602 Posts
Moved the switch all over the place, but did you pull it out? I've been fooled by my high beams being on as well, thinking the fogs were not working.
 

·
Registered
2013 MINI Copper S Clubman, '84 300CD-weekend car
Joined
·
10,152 Posts
^ Yeah, turn the lights on low beam and pull the knob out toward you, they don't come on when the high beams are lit.
 

·
Registered
1977 300D, 1980 450SL, Genuine Buddy 125cc Scooter
Joined
·
252 Posts
Discussion Starter #4
negative. Just tried that after seeing the reply(thanks!) I pulled it out and twisted it to the left nothing. there are icons there..like something should happen??

I also have a rocker switch to the left of the antenna switch that doesnt do anything. lol, neither does the antenna but thats a different post one day when I get the radio going.
 

·
Registered
1977 300D, 1980 450SL, Genuine Buddy 125cc Scooter
Joined
·
252 Posts
Discussion Starter #5
^ Yeah, turn the lights on low beam and pull the knob out toward you, they don't come on when the high beams are lit.
twist the knob til the lights go on..then pull and NOT twist? I think thats what Im seeing. I feel like a dumbass.

Im going to check it now.
 

·
Registered
1984 300D
Joined
·
492 Posts
The fog lights are fed by the same fuse (F 11) as the right hand low beam headlight, so if the right side low beam headlight works, then the fuse is good. Did you check to see of both fog lights are burned out? If not, then you will have to start tracing the wiring with a voltmeter or test light. The wires to the fog lights are grey/green from the switch to the headlight connectors.
 
1 - 8 of 8 Posts
Top