Mercedes-Benz Forum banner
1 - 13 of 13 Posts

Registered
1987 300E
Joined
24 Posts
Discussion Starter · #1 ·
Ive been searching quite a bit and havent been able to locate any info on the testing procedure for the fogs. Ive looked thru the online manual links i have as well. Both bulbs good. All other lights work. Fogs will not. I was going to check for voltage at bulb but didnt get to it today but if there isnt any, which im sure theres not, then i couldnt follow the wiring far enough. Help is appreciated. Also im confused on euro and us headlights. I thought the euro were h4 bulbs. Ive got clear corners and 9004 headlight bulbs with the clear fog lens. Headlights say bosch and dot. Which lights do i have? Thanks in advance.
 

Premium Member
2016 E350 wagon; **1994 E320 wagon SOLD**
Joined
8,137 Posts
US pre-facelift headlights have a rectangular glass lensed headligtht surrounded by a plastic frame, which includes the fog lamp portion. the foglamps use H3 bulbs.

you pull the headlight switch straight out one click in either the parking light or normal on position to turn on the fog lamps.

page 61 of this PDF (page labeled 124) shows the fog and head lamp circuits for 1986-1990
ETM.pdf#page=61
(give the link sufficient time to load and it should take you to page 61).

the circuit looks quite simple. if the fog lamp switch is on, the grey/green wire that is on pin "N" of the headlight switch assembly is powered. this connects to pin 5 of the bulb out sensor unit, which in turn powers pins 6 and 8 for the left and right fog lamps. It appears the fog lamps are unfused on these models.
 

Registered
1987 300E
Joined
24 Posts
Discussion Starter · #3 ·
Thanks for the link!! I finally got a chance to check it out. No power at either fog wiring connector at headlight housings. Pulled the lower dash and switch and found some interesting wiring. I took pics but didn't check before I put it back together and they didn't save apparently. There is custom wiring going to the switch, over to what looks like the ignition switch wiring, and down the drivers kick panel. But none was to the grey/white at switch connector. I didn't have time to follow it further and don't recall what colors they were wired to. Im going to have to pull it apart again. Where is that exterior lamp failure monitoring unit located? Also I have a lot more than 3 wires at my headlight switch unless im reading that diagram wrong?? Thanks again for the link. Lots of stuff Ill be needing in the near future!
 

Registered
1987 300E
Joined
24 Posts
Discussion Starter · #5 ·
Had a chance to work on it today. Fixed the odometer and decided to pull dash apart and take pics. Also the fogs turn on and flash when the right blinker is turned on, headlights on or off. Whoever had this previous did some interesting wiring. The tails have wiring spliced as well that ill attach. And last week i ran some amp wires and found that right at passenger backseat floor where the factory loom comes thru under carpet there are 4 wires coming through cut. I forgot to take pics but can tear apart if needed but heres what i found. There are two power 12v, one direct and one fused, running all the way back to 2 wires there from engine bay. And then one wire is open and one is grounded back at floorboard?? All brake, tails and headlights work. Has no reverse lights.
 

Attachments

W124 Moderator
86 190E 2.3L 16V, 95 320TE 02 S500
Joined
13,365 Posts
Where in Nebraska are you located? There could be another forum member near by with an unmolested car that you could look over to figure out what is OE wiring and what is rigged wiring.
 

Registered
1987 300E
Joined
24 Posts
Discussion Starter · #12 ·
Im in grand island. I could probably figure it out but im not sure on the diagrams. Like previously stated my headlight switch has more wires than what is on diagrams and same goes for the tails so i dont know.
 

Registered
1987 300E
Joined
24 Posts
Discussion Starter · #13 ·
Finally getting back around to this. Am going to be ordering some depo euro headlights and bi xenon hid kit. I want to get this all working back to factory. I've been doing some research and can't determine if the euro tail lights have different wiring than us spec? I don't understand why my wiring is hacked up the way it is on tails. Also my factory wiring colors do not match the wiring diagrams found in the attached link and I have several more wires than any of the diagrams show for the headlight switch, on my switch.

http://www.w124-zone.com/downloads/MB CD/W124/w124CD1/Program/ETM/ETM.pdf
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top