Mercedes-Benz Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
hello people,

i have a 2000 s500. i recently changed out the batteries in the keyless entry remote(fob). the reason i changed the batteries out was because the buttons were not working so i figured the batteries were dead. i bought the car with the buttons not working so i do not know the history of why they do not work.

when i put just the bare key in the door all doors unlock. i searched for about an hour before i decided to just start a thread in hopes that someone knows what is going on.

i give up please help:surrender:
 

·
Registered
Joined
·
121 Posts
hello people,

i have a 2000 s500. i recently changed out the batteries in the keyless entry remote(fob). the reason i changed the batteries out was because the buttons were not working so i figured the batteries were dead. i bought the car with the buttons not working so i do not know the history of why they do not work.

when i put just the bare key in the door all doors unlock. i searched for about an hour before i decided to just start a thread in hopes that someone knows what is going on.

i give up please help:surrender:
Hi

Welcome to the forum.

Firstly you need to fill in your profile so folk know your exact car model and year.

If your car is an 'S' class W220 model check out the encyclopaedia in the 'Sticky' post above for some interesting reading.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
hey,
i posted the year and model of my car in the OP. i will update my profile asap. anyhow, searching does not help me seeing as my assumption is that the batteries were dead for too long. i did not get this key from ebay or used from someone else. the key, from my knowledge, is the original key and just had dead batteries for too long. i have read some of the encyclopedia. from my skim thru, there was no solution.
 
1 - 3 of 3 Posts
Top