Mercedes-Benz Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
Hi everyone!

I have a '96 W202 C180 Mercedes. I bought it last year on november. It has a factory alarm unit (there is a button in the console with a red light in the middle - see attached pic). Lately the alarm has started going off for no apparent reason. Sometimes three or four times a day. It's very frustrating because it occurs in the evening too and I'm having a lot of complaints from the neighbours who can't sleep. I want at least to disconnect the wire which triggers the car horn. So everyone can sleep... But I can't find where it is. Can somebody help me with a guide please (better if it has pictures too)?

What I did today was open the trunk and near the battery there is a fuse box. And I removed fuse no3. which is for the anti theft alarm. Now the red light in the console doesn't blink anymore. Even if I pres it. I hope this manner the alarm won't sound anymore. Or is the fuse only for the light?

Sorry for my english :]
 

Attachments

·
Registered
Joined
·
25 Posts
Discussion Starter #3
Well, better with no alarm at all than an alarm which gets off randomly :( So, for now it's the only option. Will try to see what causes the problem and then if I find a solution I'll post. Any help is appreciated. It's my first car.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #5
Sice I took of the fuse it hasn't done it. It would drive me and my neighbours crazy when the alarm went off at 3 or 4 in the morning...
 

·
Registered
C 230 2000
Joined
·
11 Posts
My C 230 have been doing this for a couple of years now, it stopped at times to go back to doing it, I heard that this is a manufacturer's defect but that Mercedes Benz does NOT pay for it!!! Very strange, I will check with them about that!
But any way, any suggestions if I want to completely disarm the alarm (which I would rather not do- as AK84 member describe with pics above.)
 

·
Registered
C 230 2000
Joined
·
11 Posts
My C230 Kompressor 2000Yr started doing that at age of around 13 years old. I disable the fuse in the trunk, I believe it was fuse#1. perhaps together with another one 3 years ago. Today I checked all my fuses under the hood and in the tunk fuse box. It started horn-ing again! I was hoping it would have a bad memory! LOL Obviously not.
...... last time (4 years ago) I have read in the forum thread that the defect is a factory defect. It baffles me why Benz did not issue a recall!! Perhaps if enough of us complain they would issue one. I will do my part next week and go by the dealership to see what the deal!!!!!!!!!!!!!!!!!!!!

Mike
 

·
Registered
1999 C280, 2015 C300
Joined
·
365 Posts
Few years back, my 1999 C280 would randomly start flashing the lights, but thank God, the alarm would not go off. I noticed it often happened after rain. The lights would start flashing just like when the alarm goes off and then stop by itself after few minutes. I did test the alarm and the alarm worked fine. The problem fixed itself. It does not happen any more.
 

·
Registered
1995 C220
Joined
·
2,776 Posts
I wouldnt hold my breath on any recall. Recalls for the most part are only issued if there is a chance of bodily harm.
 
1 - 9 of 9 Posts
Top