Mercedes-Benz Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter · #1 ·
My Check Engine light came on so I checked for error codes. I had several:

Socket 8
8 - Idle speed control system at upper or lower control stop or CC or EA indicates "limp home" home.
49 - Voltage supply at engine control module implausible or low.

Socket 14
3 - Cruise Control/idle control actuator.
6 - Starter lock-out/back up lamp switch.
11 - Fuel safety shut-off to LH-SHI control module.
14 - NO CODE SHOWN IN CODE MANUAL.

I cleared all codes, re-checked and only one blink was on sockets 8 and 14. I started the car and the engine light was still on. Checking the sockets again...I still get one blink.

Shouldn't this turn the light off if I'm getting one blink?
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #3 ·
I cannot find codes to pin 3, so I hadn't tested it because I thought it was one of the ones with no data. I just tested it and got codes 5, 21 and 26, but I don't know what they mean. Also, when trying to reset them, I can't seem to clear them. After each code is read, within 10 seconds I hold the button down for 10 seconds. After doing that for each code, it is still there when I come around to it again.

I think I have a problem with power to the block, because I have to jump to the battery to get the reader to work (with nothing in socket 16). I don't know if that matters, but this same set up cleared the codes in socket 8 and 14.
 
1 - 4 of 4 Posts
Top