Mercedes-Benz Forum banner

1 - 7 of 7 Posts

·
Registered
300E
Joined
·
100 Posts
Discussion Starter #1
I searched for this topic in the W124 forum, and I got a couple ideas, but for the most part, I feel that this is a different incident and the responses didn't really help my case, so I figured I'd ask.

Time: 9:37pm
Outside temperature: 52 degrees Fahrenheit (about 11C)
Car: 300E (M103, bitches)

Last night, I stopped at In N Out Burger to grab a sandwich, and while waiting in line, I had the displeasure of watching my temp climb over 80, to over 100...by the time it got over 100 I was out of the line and grabbed the quickest freeway onramp. Once on the freeway, I accelerated past 90 and let the cool,dense valley air do its thing. Temperature went back down to slightly above 80 Celsius.

Today, same thing. About 67 degrees Fahrenheit (16C or so) outside. As soon as I put my foot on the brake and slowed below 30mph, the temperature started rising. When at a stop in traffic, my little fuel economy bar lifted slightly to the right. When I shift to neutral (automatic transmission), it goes back to its normal position all the way to the left.

I came home and let it idle in park. I lifted the hood, and the inner fan was working, but the temp was still around 100. Coolant level was good.

1) It's not a lack of coolant
2) It's not a cracked head or gasket
3) It's not the water pump or the seals around it.

4) could be the thermostat
5) could be a fan switch or relay of some sort
6) could be my paranoia and fear of letting something happen to my baby (even though my baby is almost as old as me)

So, question:
My dad told me this type of variation is normal, his W126 experiences it all the time, but I don't know, getting over 100 degrees Celsius is getting close to the point where the coolant boils.

Possible remedies:
1) new thermostat
2) flush cooling system
3) pray and wait

Anything I'm overlooking? Thanks in advance..
 

·
BenzWorld W124 Host
1993 300E 3.2L 24V
Joined
·
1,088 Posts
Hmm, maybe your themostat. I'm suspecting that. Check the hose that runs from the top of the water pump to the radiator. When you're car gets all warmed up, it should be flowing with coolant. If it's sucked shut on itself, your themostat is a goner.

Cheap part, easy fix. Try to be clean about it, not for mother earth's sake, but the fact that coolant spilled on the block, when it heats up, that stink takes a while to go away.

-Tubs
 

·
Registered
1994 E320
Joined
·
1,730 Posts
On first thought, it seems perfectly normal to me.
But, are you sure the engine cooling fan is working? If the fan clutch (or the switch that activates is) is bad, the fan will still turn by sheer friction, but it wouldn't be spinning as fast as it should. A simple way to test this is to do the carrot trick: Put a carrot (or a cucumber) to the fan blades while the engine is running hot. If the fan slows down, then the clutch is not working. If the vegetable is sheered off, then it is working. Besides, if you hear a steady vooooooo when you rev up the hot engine, then the fan is working.
If my car is anything to go by, it does the same thing. It heats up well beyond 80 when it's running idle with the A/C and the transmission in gear. The auxiliary fan (the one in front of the A/C radiator) doesn't kick in at high speed until the temp reaches 115C, and keeps running down to 90. It never gave me any problems, and I live in Saudi Arabia!!!
As for the "econ" gauge, it should shift slightly towards red whenever there is a load on the engine (say, gear in D or R or A/C is running.) Otherwise, it should be stuck to the left when the engine is running free.
I could be wrong, though. Hope this helps.

Shady
 

·
Registered
SL320, 300e, 450SL
Joined
·
1,044 Posts
Im enclined to proceed w/ the stat first as tubs stated. I always buy a heavy duty version w/ a better spring,metal,etc for $2-3 more than avg unit ($4-6).
I also respect the fact that your cooling fan may be getting weak. One of my ford super duties in my fleet was doing just as you described, then i replaced the cooling fan blade because it was not turning fast enough to cool at a standstill. So im w/ tubs and/or sixwheeler on this repair. Im a thermostat nut-case anyways and would reccomend putting a super stat in anyways just to be safe. Good luck, BC
 

·
Registered
Joined
·
18 Posts
Give mother earth a break too! Clean up your spills and fix those leaks. 1 drop of oil pollutes 25 lites of water, and since it washes into storm drains, it goes straight to your source of drinking water. Remember, storm drain/catch basin/storm sewer water in NOT treated before being released to a natural body of water.

In America alone, over 180 million gallons of 'used' oil is spilt--read dumped--into local waters. That's Exxon Valdez x 16!

Not trying to preach, not assuming anything. Consider it FYI
 
1 - 7 of 7 Posts
Top