Mercedes-Benz Forum banner

1 - 6 of 6 Posts

·
Registered
2006 E-Class with the "55" Option
Joined
·
46 Posts
Discussion Starter · #1 ·
Fellas:

I have 2006 with 650 miles on it and am seeing random engine hesitation (no noise) at random RPM's (usually around 1,100 RPM or 3,000 RPM) under about 30% throttle. Has anyone else seen this? The car is at the dealer having this looked at as I type.


I looked through the Forum and saw feedback/review on a 2003 with the following comment and other owner feedback.

Point #2 - Supercharger/Jerk/Chirp

(I am not getting a chirp althought the car will randomly scratch the tires going into 2nd gear - could this be the supercharger chirp).

Additional owner feedback:

"The new 211/ E55 has an updated supercharger clutch. That is why there is no squeak. to fix your chirp there are 2 solutions. 1. valve grinding compound between the clutch disc and the clutch. (temp fix) 2. There is a updated supercharger cluth with no chirp. Clutch does not come separate, but if the dealer would order a new supercharger. It does come on all new superchargers. Good luck "
 

·
Registered
Joined
·
19 Posts
Sometimes I notice something kind of like awhat you describe but I'm not certain. It could be the supercharger or the transmission going down a gear etc...let us know.:)
 

·
Registered
E55
Joined
·
30 Posts
hi there, i have an 03 e55 and have been dealing with same issues you have. the jerk into gears is called the supercharger chirp which has something to do with the supercharger clutch going into gears. i've had my car services 3 times in 2 months for this issue, they have a 2006 supercharger cluth pack ordered for me. techs have stated this should solve the problem but who knows cause everyone states this problem will never be fixed. good luck with yours!
 

·
Registered
2006 E-Class with the "55" Option
Joined
·
46 Posts
Discussion Starter · #4 ·
Thanks for the thoughts. This has nothing to do with the transmission (this happens when the car is manually put in (and held) in 1st or 2nd gear and slowly accelerating/brining the RPM's up.

The dealer told me it was "normal" and it is the clutch engaging on the supercharger. Not sure if I buy it at this point for I have not got a ton of feedback from others that indicate it is normal. It actually is fairly irritating (and very noticable). It is like the engine cuts-out for a spit second.

Good luck to you guys on getting yours fixed, too.
 

·
Registered
Silver 2003 E55
Joined
·
3 Posts
I am having the same trouble - cuts out at low revs for a few seconds while still in gear and the whole car rumbles..., its really starting to get bad.
the dealer thinks it could be bad petrol or transmission problems.

maybe its is the suercharger. its going in to be "fixed tomorrow"

will keep you posted.
 
1 - 6 of 6 Posts
Top