Mercedes-Benz Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1 (Edited)
Hello,

i would like to ask something, i have a C320 2002, i left it for 2 days without starting it and on the 3rd day, it didnt start i jumped the car and then i left it again for one day and it wont start again.
so they told the battery should be changed, i changed the battery it works good while using the car daily then at the weekend as well, 2 days without starting the car and i had to jump it again and since last time i'm trying to use the car daily till i find some time and solution.
But in the past few days, something new happened, in the morning i was starting the car and suddenly the system shutdown and i cant turn the key anymore, so i shake the ground cable and everything back to normal, then when i parked the car, and turning off the car, it happened again.
And as well i had the "under-voltage consumer defective" sign.
And sometimes when my radio and AC are on, while on the road suddenly they turn off then back on very quickly im so scared that it could be a big problem.

Any help, any advise

thanks :)
 

·
Registered
Joined
·
164 Posts
Hello,

i would like to ask something, i have a C320 2002, i left it for 2 days without starting it and on the 3rd day, it didnt start i jumped the car and then i left it again for one day and it wont start again.
so they told the battery should be changed, i changed the battery it works good while using the car daily then at the weekend as well, 2 days without starting the car and i had to jump it again and since last time i'm trying to use the car daily till i find some time and solution.
But in the past few days, something new happened, in the morning i was starting the car and suddenly the system shutdown and i cant turn the key anymore, so i shake the ground cable and everything back to normal, then when i parked the car, and turning off the car, it happened again.
And as well i had the "under-voltage consumer defective" sign.
And sometimes when my radio and AC are on, while on the road suddenly they turn off then back on very quickly im so scared that it could be a big problem.

Any help

thanks :)
Check the easy stuff first. Since shaking the ground cable seemed to help once, have you checked to see if the ground cable is firmly tightened? Bill
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
have you checked to see if the ground cable is firmly tightened? Bill
I dont think it is because when i shake it was very easy to, but what im sure about that after i changed the battery it was very well tightened and i had like a drain problem.
so i dont think its the problem or maybe im wrong :p
 

·
Coupe/Convertible Forums Moderator
CURRENT: 2011 SL550, 2011 C300 FORMER: ML350, CLK550 Cabriolet, C240, ML320, 300TD
Joined
·
19,447 Posts
1 - 6 of 6 Posts
Top