Mercedes-Benz Forum banner

1 - 8 of 8 Posts

·
Registered
2002 SLK 32 AMG
Joined
·
1,219 Posts
Some people can get them to work, most of us can't. I tried 2 sets from the same vendor (to his credit he sent me a replacement set to try). I couldn't get them to load properly. Some have suggested removing Windows Service Pack II before installing, I never tried that. MB is supposed to be working on a service CD for the owners, I am currently waiting for that one. Wish I had my $75 back that I paid for the ebay one though. Live and learn.
 

·
Registered
Joined
·
2 Posts
Ebay service manual

Hi bought one from Ebay W.I.S. 2 dvd version 06-2004.
Got it working ok! But pc knowledge is helpful .Installed on my laptop took me 1.5 hours!! Network port is req thou !!
p.s would buy again no worries!! got it from uk seller !!
 

·
Registered
Golf R32 / Prev R170 SLK
Joined
·
6,821 Posts
DELUCAS said:
Hi bought one from Ebay W.I.S. 2 dvd version 06-2004.
Got it working ok! But pc knowledge is helpful .Installed on my laptop took me 1.5 hours!! Network port is req thou !!
p.s would buy again no worries!! got it from uk seller !!
Good

if yours works Ill take a copy off you?? :D

Bazzle
 

·
Registered
2002 SLK 320 M
Joined
·
44 Posts
Make sure you disable virus protection and anything else that runs in the background before you install. Also, taking a Restore point is a good idea. You basically get one shot at it - if the install fails, you will have to go back to the Restore point and start again, so don't install or update any other new programs while you are fooling around with the WIS.
Mine ran in an almost okay form for about three months and then hit a limit (I think it was programmed by M-B with some sort of security) and there was no way to get it back up again.
It is worth it to have - you can see what the techs see, or you could wait for the official users manual, which is rumoured to be just around the corner.
 

·
Registered
2001 SLK 230
Joined
·
493 Posts
Mine works, dated October 2004. When Service Pack II came out, I had to uninstall it to get the software to work. However, with a new laptop I just got that has the newest version of windows does run the software. Installation only works for me if I use the add software feature in the control panel. Trying to install it without using this feature resulted in file errors during installation. Be sure to install the microsoft loopback network adapter for the installation.
 
G

·
16falcon said:
Wish I had my $75 back that I paid for the ebay one though. Live and learn.

Me too. A member of our CL forum ripped me off $500 for the CL tail light. Never got the money back. I now pay for everything in credit card.
 

·
Registered
97 SLK230-RHD
Joined
·
159 Posts
Frustrating

I got a Floppy which needed to be sorted and 2 CD's which are just too general to satisfy specific problems. The kit seems to cover all Mercedes from about 1990. They lie on my harddrive unused!
 
1 - 8 of 8 Posts
Top