Mercedes-Benz Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi

Trying to help out someone from work with their Mercedes E550 and Blackberry 8830 Bluetooth pairing.

The phone was paired initially (wasn't there for that so don't know exactly how), and the phone never automatically pairs with the e550 phone system. They'd have to manually connect up the phone to get hands free.

I helped someone else with a 2009 Mercedes (can't remember the model) with the initial pairing with a Rim 8830 and it works amazingly.

So we tried to fix this by playing a bit from within the MB command system without any success, and eventually removed the BM Phone system from the Authorized blue tooth devices in the black berry phone

Now when Pressing the Phone option, the BM Command system says looking for phone, and then eventually times out and the Black berry doesn't see the phone MB system when searching for devices (so from bad to worse)

I've done some digging on benzworld, and located http://www.mercedes-benz-mobile.com/static_pdfs/man_25442_16_14_2_2.pdf through a post.

But I'm at a loss for how to get past the initial pairing to get this working. I've dug around the command interface (Buttons on each side of the screen), and we can't figure out how to remove the Pairing stored in the MB Command system so we can re-pair the phone

Its got to be something simple, and I'm hoping someone has been in the same boat and has some words of advice, on how to reset the initial pairing so that we can re-pair the phone

Thank you

Paul
 

·
Registered
222.132 & 221.122 & 213.050 & 906.633
Joined
·
10,429 Posts
The document is about initial pairing. Didn't you pass that successfully?

The guide is pretty detailed and covering steps both at the head unit and at the phone, taking phone specific menus into account. It can't fail if you follow each step accurately.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Hi, Thanks for the reply

Unfortunately, I didn't help with the initial pairing. I just offered to look at it as it was stressing out him out (he's got very little patience for technology.. lol)

The phone was paired, and would connect up as hands free; but would only connect up after powering on the Command console and pressing the phone button.

I tried to get details on how it was paired, if a code was used, etc; but he doesn't remember.

Basically, the phone had to be manually activated each time with the MB Command console to get hands free working.

On the other Mercedes I helped out with, took all of 5 seconds and it was extremely easy to get it setup (didn't read any documentation to get it up and running). And once setup, the pairing would occur automatically when the phone was in range when the Command Console was powered on.

I was expecting the same 5 seconds on the E550 (sigh)

As it currently stands, the Mercedes has had the phone paired with it; but the pairing settings have been removed from the phone. The Mercedes keeps looking for the paired phone but never finds it, and then drops back to the main Command menu. The RIM cell phone doesn't see the MB Console now, and I haven't been able to get back to the point where I can re-pair the MB with the phone.

So what I'm looking for, is a push in the right direction on how to remove the initial Blue tooth pairing settings stored in the MB Command system , so that I can then re pair the phone with the MB Command console

I'm sure its something pretty obvious that I've overlooked and when I get to the Ahh point. I'm pretty sure that its going to be one big Doh that I'm going to have to direct personally at myself. :)

I've read something about a Star button?? but couldn't match it up with the car.

Any ideas?

Paul.

Aside1: there's a reset function in the MB Command system; but I don't know what exactly the implications are (Looking to get the phone working, not loose all his custom settings.. lol)

Aside2: As I mentioned above, the guy is very impatient when it comes to Technology, so I'm trying not to talk to him on the subject until I'm sure I understand how to fix it. If I fix it then he'll be happy, if I don't get it working within 2 minutes then I'm just going to cause him more stress and getting him going on the evils of technology.. Which I'd rather not have as I personally love the stuff (Fiber optics in the Newer Benz.. Wow)
 

·
Registered
222.132 & 221.122 & 213.050 & 906.633
Joined
·
10,429 Posts
OK, so the question isn't actually about initial pairing but the way to delete that.

I don't have the manual for this head unit (the W204 could be similar but the manual is at home) but on my W221 I can list paired BT devices and select any one to be deleted. I would assume it works from the BT phones menu, at least somewhere the HU should display a list of paired phones. Then select that and from options "delete" or something like that. Then you should be able to start from zero.

If the phone did not automatically connect every time the owner enters the car, then it is an issue with the phone or the MB device is not set (from the phone) authorised to connect automatically.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Exactly

I've played with the Command console and haven't been able to get any else than it trying to connect with the RIM phone, and eventually timing out. Every option that seems to be phone related, always tries to connect up to the phone and times out.

It might be that we don't have the Key in the right spot to re-pair the phone with the car, there's a button combination need to be pressed.

One thing I remember from the other Mercedes, was that there was a Command system menu option available, which I haven't been able to locate on the E550.

Unfortunately I don't own a Mercedes (wish I did), and don't have access to the actual car without asking, and don't want to approach the guy until I'm sure I have a fix (its a catch 22.. lol)

I could just walk away from helping him, say take it into the shop; but its a matter of pride and the fact that I'm pretty sure its something really simple (Plus I deleted the pairing on his phone which has made it worse)

As per head Unit, you're referring to the Command Console Display Screen?

Thanks for your assistance so far

Paul
 
1 - 5 of 5 Posts
Top