Mercedes-Benz Forum banner

1 - 5 of 5 Posts

·
Registered
2001 E430 4matic
Joined
·
15 Posts
Discussion Starter #1
Good Morning!

My Black beauty went in for scheduled service recently. One of the items I listed for review was a LAMP FAILURE "MALFUNCTION" message I kept receiving. When I pickup the car, they told me they couldn't find any problem or "record" of a malfunction. First time it rained, I figured it out - it is a FOG LAMP that has failed. Is this MB delership just a bunch of bozos? SHould I have my maintenance done elsewhere? Contact MB and let them know? That all aside, should I change this bulb myself - and how do I go about doing that? No, I can't ask my husband to do it - I wanted this car and it's my responsibility to clean and maintain it. He takes care of his Z8 and I take care of my E430. Thank you [:)]for any help you can provide!
 

·
Registered
2001 E430 4matic
Joined
·
15 Posts
Discussion Starter #3
[:eek:]

Thanks, I think .... hummm [:I] I was planning to do it myself, but I'm prepared to call in reinforcements if necessary ... [:0] Really - only one fog light is out, so would that still be the fuse? Is access to the bulb from behind the spoiler? Has anyone had unsat experiences with their service dept and how did you handle it?

<smiles>
 

·
Registered
1987 Mercedes 300e
Joined
·
400 Posts
yea sorry. thats what i was told about my 124. im still a kid when it comes to this. sorry if i got you mad or anybody else mad or somethhing. im just trying
 

·
Registered
2001 E430 4matic
Joined
·
15 Posts
Discussion Starter #5
I'm not angry, Inkprksoldier - it really was a very funny line! - so don't feel badly. Thanks for taking the time to write. ~A~
 
1 - 5 of 5 Posts
Top