Mercedes-Benz Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter #1
Hello guys, i got my trany fixed but my car wont start when its cold but when i drive it for a little bit, it works fine. I have to put it into neutral to start it. Any ideas?

Also when i start the car by my right tire i hear this sound like my tires is pumping up. What is that?

And my CD changer doesnt want to work?

Last question. In drivers door the infrared light is always on and my remote isnt working.
 

·
Moderator
Joined
·
10,293 Posts
Hello guys, i got my trany fixed but my car wont start when its cold but when i drive it for a little bit, it works fine. I have to put it into neutral to start it. Any ideas?

Also when i start the car by my right tire i hear this sound like my tires is pumping up. What is that?

And my CD changer doesnt want to work?

Last question. In drivers door the infrared light is always on and my remote isnt working.
you have a lovely list of problems there,

1-starting problem: does the car crank or not? if it does, then check your fuel/ignition systems.

2-sounds like your safety switch is messed up, go back to the shop where they worked on your tranny and have them fix it

3-the sound of zzzzzzzzzzzzzzzzzzzzzzzzzzz is the fuel pump

4-CD changer not ejecting? if so check fuses, if its not reading, send it for service.

4-your PSE or ATA modules are fried or shorted...
 

·
Registered
Joined
·
39 Posts
Discussion Starter #3
No when i try to start it when its cold it doesnt crank.

Where is the safety switch located? pictures would help. thanks
 
1 - 3 of 3 Posts
Top