Mercedes-Benz Forum banner

1 - 20 of 27 Posts

·
Registered
96 E320 W210 MBENZ
Joined
·
69 Posts
Discussion Starter #1
I have had various MBenz cars including a new 2000 Custom made S500 got in 2001 with 3 colors paint job sometimes car was green or blue or black depending on the light. I never experienced even my240D and then 300D seems to get as hot as my 96 E320 W210 or have all these issues with wiring harnesses and electric connectors / plugs. Car shows no signs of overheating on gauges engine runs smooth no misfires lack of power my wheels / rims ten short spokes soon to change to the AMG style 5 spoke for more air flow and visual of my brakes and rotors but they too get blazing hot melted center caps so I silcon new ones no more problems losing them. Any advice how to cool down engine heat fans all work so not sure???
 

·
Registered
96 E320 W210 MBENZ
Joined
·
69 Posts
Discussion Starter #3
No so just anothet separate issue I never have really had with various cars I have owned. I have asked other freinds of mine with MBenzs and other.European cars none say theirs get as hot as mine.
 

·
Registered
MY05 CLK55 AMG ,CLK320,Former,C180 Kompressor,Jensen Healey,Ford Capri V6,Alfa GTV.
Joined
·
1,639 Posts
I agree ,,under hood heat is an issue on M112 and M113,,,those exhaust manifolds heat up and the heat rises to the spark plug wires ,v'c gaskets etc ,,even after you park the car.
Not sure why MB seem to seal the engine in against the hood with rubber /foam seals,,,seems to stop the heat escaping ,,,I have thought about removing the small sections near the rear to let hot air escape from the engine bay ,,
I'd like to have some vents in the hood ,,, ??
 

·
Outstanding Contributor , SDS Guru
1998 MB E300TD, 1997 MB E36 AMG, 2001 MB E55 AMG
Joined
·
3,401 Posts
You keep saying running hot but provide no concrete numbers. What do the temp gauge on the cluster says when the car runs hot?
 

·
Registered
1998 E320s sedan and wagon
Joined
·
938 Posts
And engine temp is ACC display.

Either way fan clutch is probably shot.

Suxto
98 E320 wagon 195K miles
 

·
Registered
'95 S500 (sold), '97 E420
Joined
·
249 Posts
'96 model, unless the wiring has been replaced, you will have wiring issues. as to over heat; Why do you think it over heats if the temp gauge shows a normal temp?
 

·
Registered
96 E320 W210 MBENZ
Joined
·
69 Posts
Discussion Starter #8
  1. In answer to all your questions after going 10 miles or so when I rise hood engine heat is felt I can hardly touch my engine or my hoses yet my fans all appear to work and guage reads just a little above 80 degree line and as I also mentioned my wheels are also very hot to touch all the air has been bled out of cooling system. I have been doing some homework and research on reducing heat in engine compartment suggested is Be Cool Extended LifeSuper Duty Coolant or Amsoil Dominator Coolant then wrapping headers also Silcone coolant hose kit or bigger diameter hoses so coolant cools faster and better. This problem of engine heat according to friends who owned BMW their cars would cut off while driving and without any warning they say they had alot of the same issues I have, the dealers told them after 80 to 90k sell it and buy new run it to 80 to 90k that's all their good for before major issues arise.
 

·
Registered
1998 E320s sedan and wagon
Joined
·
938 Posts
After driving 10 minutes my engine is too hot to touch also. 80*C/176*F while below the boiling point of water is too hot to hold with bare skin.

Is the radiator also too hot to touch?

Get an IR thermometer to see how hot the thermostat housing and radiator hoses are.

Sixto
98 E320 wagon 195K miles
 

·
Premium Member
1998 E320 base sedan @ 160kmiles
Joined
·
6,011 Posts
  1. In answer to all your questions after going 10 miles or so when I rise hood engine heat is felt I can hardly touch my engine or my hoses yet my fans all appear to work and guage reads just a little above 80 degree line and as I also mentioned my wheels are also very hot to touch all the air has been bled out of cooling system. I have been doing some homework and research on reducing heat in engine compartment suggested is Be Cool Extended LifeSuper Duty Coolant or Amsoil Dominator Coolant then wrapping headers also Silcone coolant hose kit or bigger diameter hoses so coolant cools faster and better. This problem of engine heat according to friends who owned BMW their cars would cut off while driving and without any warning they say they had alot of the same issues I have, the dealers told them after 80 to 90k sell it and buy new run it to 80 to 90k that's all their good for before major issues arise.
How did you test your fans ?

The visco fan between the radiator and the engine can appear to be working (spinning) but not at the speed due to a bad fan clutch. With the engine cold (before first start in the morning) grab the edge of the fan blade, and try to make it spin. It should not spin more than a turn or 2.

The aux fans will only come on if the a/c is ON (cooling mode) and when the refrigerant pressure is above 14 bars. They will not come on due to coolant temp when the coolant temp is only 80-90 degrees C. The coolant temp must be near or above 100, which is not the case for you.

When the coolant temp is at 80, the thermostat is not even open (it partially opens at 87), so the radiator and hoses should be not be hot.

Do not listen to the BMW guys. :).
 

·
Registered
MY05 CLK55 AMG ,CLK320,Former,C180 Kompressor,Jensen Healey,Ford Capri V6,Alfa GTV.
Joined
·
1,639 Posts
Seems to me Ray's car is running fine,,,
his gripe is with under hood heat build up ,,which is a normal occurrence....
 

·
Registered
96 E320 W210 MBENZ
Joined
·
69 Posts
Discussion Starter #12
  1. Mrboca just test before starting my car turn fan barely spun about 1 turn so it seems okay. Also checked the connector with regards to color of wires it appears on rightside to be a large like 14 guage wire - purple then a smaller 16 guage purple then 2 green 16 guagej and a brown 16 guage. Then on.the leftside all small 16 guage wires purple - a black a red with green and brown with green seem to go down to tranny and PCM/ECU?? Heat appears to trigger it causing car to die without warning a few times while driving that real scarry and dangerous as well. Yet when I shake or wiggle this connector turn the key car fires right up its just the hassel of rising the hood each time wherever car dies???
 

·
Premium Member
1998 E320 base sedan @ 160kmiles
Joined
·
6,011 Posts
What is the manufacture date for the car ? (read it from the driver pillar decal or some other document, or from the VIN) ?

And take a closer picture of the part with all wires showing and post here.
 

·
Registered
2007 E320 Bluetec, 2008 320ML CDI
Joined
·
2,451 Posts
Of he two problems stated, I’m curious about the blazing wheels.

Are all the wheels too hot to touch? What kind of driving situation is normal for you? Stop and go or all highway or a mix?


Sent from my iPad using Tapatalk
 

·
Registered
96 E320 W210 MBENZ
Joined
·
69 Posts
Discussion Starter #16
Date is 11 / 1995 VIN # WDBJF55F2TJOO9616 yes my wiring harness was replaced old one Bio was crack burnt and frayed thats went I experience the car dying without warning while parked in a underground park lot where the clearnace is only 6ft 4inches tow truck couldnt get in had a pickup with a chain pulled me out while I steered my car then we put it on a flat bed towed it to my MBenz mechanic who has pickup the tab for everything since he sold me the car. After the holiday he wants to check this connector and wiring again. I want to cut zip ties check for part # and attempt to get some better pictures not much room however??
 

·
Registered
96 E320 W210 MBENZ
Joined
·
69 Posts
Discussion Starter #17
I live in San Diego work in LaJolla beach area humidity happens on and off I bled cooling system no bubbles present I drive in mix traffic I would be afraid to drive up to LA or Santa Barbara with all these issues???
 

·
Registered
Joined
·
138 Posts
Engine overheating: bad thermostat, bad water pump, clogged radiator core fuel mixture way off, no oil or partial seized engine.
Hot wheels, stuck Caliper’s or other brake problem, bad bearings,
 

·
Registered
Dallas, Texas
Joined
·
6,985 Posts
  1. Also checked the connector with regards to color of wires it appears on rightside to be a large like 14 guage wire - purple then a smaller 16 guage purple then 2 green 16 guagej and a brown 16 guage. Then on.the leftside all small 16 guage wires purple - a black a red with green and brown with green seem to go down to tranny and PCM/ECU??
This is connector X22/1. Poor connection in that area would cause problems with starter action, reverse lights, transmission shifting.

2019-12-19_074546.png 2019-12-19_073850.png
 

Attachments

·
Premium Member
1998 E320 base sedan @ 160kmiles
Joined
·
6,011 Posts
Date is 11 / 1995 VIN # WDBJF55F2TJOO9616 yes my wiring harness was replaced old one Bio was crack burnt and frayed thats went I experience the car dying without warning while parked in a underground park lot where the clearnace is only 6ft 4inches tow truck couldnt get in had a pickup with a chain pulled me out while I steered my car then we put it on a flat bed towed it to my MBenz mechanic who has pickup the tab for everything since he sold me the car. After the holiday he wants to check this connector and wiring again. I want to cut zip ties check for part # and attempt to get some better pictures not much room however??
Well, if your MB mechanic sold you the car and did the wiring changes, he should be able to identify and correct the problem free of charge. I think the tie-wraps are just holding the lid for the connector (as Witek identified), and if you remove them carefully you should be able to see loose wiring in the terminals, if this is your problem. If you are jiggling the wiring itself, it may be an issue where the wiring harness goes to. The question is, can you stall the engine while moving this cable around (i.e. recreating the problem) ? If you can, this is the problem, and nothing to do with engine overheating etc etc. Solve this problem first, then you can concentrate on the overheating issue (if there is any).
 
1 - 20 of 27 Posts
Top