Mercedes-Benz Forum banner

141 - 154 of 154 Posts

·
Registered
2000 Mercedes-Benz CLK 320 Coupe
Joined
·
3 Posts
Worked the first time but not after turning on the car

First of all THANKS to everybody who contributed to this including OP!!

I have an Alpine unit and followed pictures provided by this thread and others. I noticed that the cassette would not insert in correctly until i decided to take off the spring that is on top that gives resistance to the cassette when it goes in. plugged my phone and BAM music comes on! I was supper happy :) :) :)

Decided to turn on the car, all of a sudden the music is not there anymore and after 4 seconds the unit switches back to FM radio automatically and takes 5-8 seconds to play radio music!! I changed to radio, then tape, turned the unit off and back on, took off the cassette tape then put it back it, nothing gave unfortunately :(

I got some questions (or any suggestions will be greatly appreciated):

1) Could it be that I did not cut the traces well enough that is why it stopped working when I turned on the car? (but then why would it work the first time and then not anymore???)
2) Could it be by turning on the car the cable stopped working maybe? (although I have an android and it clearly stated that a headphone is connected)



New Page 1
 

·
Registered
2000 Mercedes-Benz CLK 320 Coupe
Joined
·
3 Posts
So I took the unit apart again, cut the traces correctly and put everything back together to no avail :(

If it is not the traces neither the cable (still suspicious about the cable), is there anything not letting music to play and then 4-5 seconds later making the unit automatically change back to FM radio?

My suspicion with the cable is that I'm asking myself why would music play the first time but not anymore one the car was turned on for the first time.

Any help would be appreciated!
 

·
Registered
2000 Mercedes-Benz CLK 320 Coupe
Joined
·
3 Posts
Any one should work, the problem with that solution is that the audio quality is not the best. but it is supposed to work on any. You just have to decide how will you route the cable from the cassette out of the cassette tape door etc.
 

·
Registered
2001 W210 E320 Wagon
Joined
·
1 Posts
Almost 8 years after the initial posting (but not long after obtaining my 2001 W210 E320)and I'd like to say THANK YOU to jc-place and EVERYONE else who has contributed to this thread.

After some challenges, I have a working 3.5mm Aux in / Cassette Tap-In Hack.

Challenges =
1) prying off faceplate (release internal plastic tabs to let face-plate loose)
2) realizing there is NO standardized color coding for wires on 3.5mm cables (mine was blue = ground, white = right, green = left), I would suggest using an ohm-meter to check continuity from wires to sections of the 3.5mm plug

I routed my wire behind the head unit towards the side-panel & fished it through the gap, so it runs to the knee area just forward of the shifter.

Next step, intergrating bluetooth module to stream to the 3.5mm cable!
 

·
Registered
1999 E320
Joined
·
4 Posts
I have the Alpine CM2299 unit on my 99 E320, and my circuit board looks different than the original poster. Also a different procedure to get it out. I was wondering if the L and R pin like posts are what I would solder to?
 

Attachments

·
Registered
1999 E320
Joined
·
4 Posts
Actually, based on a previous post, I think it is actually this connector, shown below beneath the large rectangular piece of metal. If anyone could confirm that would be helpful. Thank you.
 

Attachments

·
Registered
w163 02 ML500 W210 97 E50Amg w202 99 C230K w124 - need more space, time to build again
Joined
·
1,736 Posts
Guppy123,

This original post refers to a DIY on a Becker unit. You have an Alpine unit. 2 different animals.
 

·
Registered
Joined
·
17 Posts
does anyone know if all of the becker decks had cassette? In original post there was a youtube ad and you can see how he flips the MB faceplate and reveals a tape deck. mine does not do this?
 

·
Registered
Joined
·
17 Posts
have to check which I have then , something does not make sense. I wish i could connect my phone for music and thought finding the tape would be an easy way
 

·
Registered
Joined
·
17 Posts
was thinking the same. thanks for encouragement

no tape or cd attached to the unit as far as I am aware.

wish i could find a tape player at the wreckers or online, easy way IMO to get access to a headphone jack so I can use ipod ect.

I cant believe in 2001 a car was sold with only radio!
 

Attachments

·
Registered
2002 E55 AMG Sedan
Joined
·
1,111 Posts
You have a cassette player. It's behind the screen. Go to tape and then click EJ. If yours isn't doing it then it means there's a malfunction with the latch that holds the screen in place. Try clicking EJ and pulling down on the screen at the same time.
 
141 - 154 of 154 Posts
Top