Mercedes-Benz Forum banner

21 - 28 of 28 Posts

·
Registered
1999 ML 320, 2004 ML 270
Joined
·
87 Posts
Discussion Starter #21
:( my 320 lol its currently off the road looking to get it up and running next year but with the lockdown im unable to test but I have never tested it. What's your thinking ?
 

·
Super Moderator
99 ML430, 00 ML320, 05 E500 4matic Wagon
Joined
·
22,144 Posts
To see if it is an issue with your MB SDS setup or the 2004 ML.
 

·
Registered
1999 ML 320, 2004 ML 270
Joined
·
87 Posts
Discussion Starter #23
ok, that's what I thought … I might be able to take a stole over there its within walking distance can be part of my 1hr of exercise lol but ill need to catch this tomorrow.
I will let you know how I get on thanks guys
 

·
Registered
1999 ML 320, 2004 ML 270
Joined
·
87 Posts
Discussion Starter #24
SO ! UPDATE messaged the "friend" I got my software from and ive been told HHT doesn't work on my xentry :( explains a lot sorry guys should have done that first.

However ,.... going back to the question about the vacume leak …. done the smoke test and yeah thers no leak :)

Ill update you guys when I find out a fix for this HHT stuff Sorry guys feel like an idiot :/
 

·
Super Moderator
99 ML430, 00 ML320, 05 E500 4matic Wagon
Joined
·
22,144 Posts
This may be very helpful.
 

·
Registered
1999 ML 320, 2004 ML 270
Joined
·
87 Posts
Discussion Starter #26
This may be very helpful.
Thanks @Noodles Only problem I think I will have is the fact its for a 23-bit computer Im running 64 the other part is im using a passthru rather than the multiplexer … worth a shot tho :D Cheers
 

·
Registered
1999 ML 320, 2004 ML 270
Joined
·
87 Posts
Discussion Starter #27
So after looking into this a bit further. Looks like the version I have "xentry passthrough" wont support the HHT In order to use HHT I need to have a multiplexor which I don't and probbbly wont get sadly.

I will continue to look to see if there is a way to use HHT though the passthrough that Im using however I doubt it sadly … just need to get a newer car ! lol :/ thanks for the help guys
 

·
Registered
1999 ML 320, 2004 ML 270
Joined
·
87 Posts
Discussion Starter #28
So further to this post guys just feel like keeping you up to date. Sorted out all my diesel injector seals, bar 1 !!! raging, not sure how it happened but ive lost one seal so … need to get a full new set just for one :rolleyes:😂

Also just wanted to check with you guys, Don't think this is right but what do you guys think.

looking into it I cant really find out what these are for.. anyone know exactly, is this for the turbo vacuum or is it for other vacuum stuff ?


2627051
2627050



Do you guys want to see photos of the old injector seals ?


Oh and wee update on the HHT … yeah contacted a few folk and different things and yeah without getting the C whatever multiplexor its a no go sadly :( cheapest copy I seen was £320 I could find but not sure if it will be worth it … I will be getting a 1984 G wagon do any of you know if there is any diagnostics on these or are these wayyyy too old ?
 
21 - 28 of 28 Posts
Top