Mercedes-Benz Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
0 Posts
Discussion Starter #1
My car's alarm is acting up. It often goes on for no apparent reason, no one even close to the car or other rf/if signals generated nearby. Mostly happens within a few minutes of being armed, but that is not a rule. Sometimes happens after its been parked for hours. Went to the dealer, who attributed the problem to faulty keys. Ordered new keys for me which I received yesterday, problem persists. Problem happens even if I turn off the anti-towing feature. This is driving me nuts! Has anyone had problems like this before? Any ideas what could be causing it? Any help would be greatly appreciated.<p>bkdsl-74-58.naxs.com
 

·
Registered
Joined
·
0 Posts
Discussion Starter #2
Had similar on a CLK [see inside]

Hi,<br> I had similar happen on a 98 CLK i had, what happened was there was a problem with the vacuum stuff used on the door locks and the alarm thought that the doors were being opened. I think they replaced the vacuum pump which was leaking ...<br> R<p>dhcp3.ibex.co.uk
 

·
Registered
Joined
·
0 Posts
Discussion Starter #3
Re: Had similar on a CLK [see inside]

Thanks. I wonder if new Cs use a vacum as well, I seems like there's an electronic mechanism now. Have appointment on Friday - the dealer is gonna 'put the computer on the car'....<p>bkdsl-74-58.naxs.com
 

·
Registered
Joined
·
0 Posts
Discussion Starter #4
Had the same on my CLK. <br> The guys at the MB shop went crazy. <br> Appears later that the switch on the hood needs to be adjusted.<br> <br> Succes
 
1 - 4 of 4 Posts
Top