Mercedes-Benz Forum banner

1 - 12 of 12 Posts

·
Premium Member
89' 560SEL, 92' 300CE
Joined
·
417 Posts
Discussion Starter #1
Got another tranny (not new) put in about 6 months ago and its been great.... TILL TONIGHT!! No symptoms or anything, but got in the car, put in gear(R) and hardly even moved! So tried (D) and all the others and still nothing!! I checked the fluids and looks fine. So I sat there and waited just thinking "this can't be happening". So I put in park and turn off the engine. Got out and pushed on the car to see if it would lock in (P)...which it did. Then I started it up again and put it in (D)... then she engaged and I drove home. Once home, I tried reverse and I can tell its not really pulling in reverse. Its like I put it in (R) and there's not even a feel of being in gear, but then after a few seconds its starts to move backwards slowly and then pulls better as it starts going. Don't know what's up with that. Any thoughts??? Maybe I should make sure the filter is okay.... no service on it since I had the work done 6 months(about 8k miles or more)ago.
What would you do, or what do you think may be the problem?
 

·
Registered
81' 300SD, 82' 300D
Joined
·
4,021 Posts
I'd change the fluid and filter. While the fluid is draining out, check for metallic debris. If you see metallic debris, that means your tranny may have some internal damage and is due for a rebuild. If you don't, when you put your new fluid in, put a 1 to 20 ratio of Trans-X in it (do a search on it), and drive it around for a couple of hundred miles to get it all mixed and working. Drain the fluid again, and refill with just enough transmission fluid so you can top it off with a whole bottle Trans-X, with a new filter again of course.
-Joe
 

·
Registered
1989 560SEL
Joined
·
2,103 Posts
hey eric, sorry to hear about your troubles, dude. i'm also having post-rebuilt tranny problems (just posted a question about it). i'm becoming convinced that the best way to go is to have a brand-new tranny put in when the time for a rebuild comes -- it's more expensive up front, but what's even more expensive is doing a rebuild (which, let's face it, is still a crapload of money) and then having it fail shortly thereafter.

anyway, as for your problem -- i'd take it back to the shop immediately and ask them to fix the problem under warranty. on such a big-ticket item, there has to be at least a one-year/10,000 mile warranty. if they try to back out of it, raise hell -- chances are, a small-claims court would side with you.
 

·
Premium Member
89' 560SEL, 92' 300CE
Joined
·
417 Posts
Discussion Starter #5
What tha!!?? I can't believe what my mechanic just told me over the phone. Telling me this tranny is just about dead too and even worst....I'M NOT UNDER WARRANTY!! What? [:O] It's been 6 months and now 11k miles later. I helped him to recall our discussion bout a 1 year warranty, but he trying to say he was talkin bout with a rebuild. Just getting a used tranny is only 90 days. [:(!] He surely made it seem like the tranny was almost new when he sold it to me. Anyways, now he says he don't want "us" to go thru the used tranny again and to just do the rebuild after he see just how bad it is inside. I'm pissed, but I should have know better....trying to come out cheaper before and now having to pay more in the end. Still thought $1200 for the previous work should be covered somewhat. Of course he's like..."well, I'll help ya out on the parts and labor cost as much as I can..." Yeah, right. Only stickin with him cuz I know he's helped me out for the past 6 years. I'll keep yall updated.
 

·
Registered
86 560SEL
Joined
·
1,324 Posts
I have a rebuilt one in my car. It runs like new right now. I think it has a one year warrantee on it. Check out your shop where they got it from.
 

·
Registered
86 560SEL
Joined
·
1,324 Posts
30 months!! Oh yeah, good deal. I drove to Chicago and back and the beast works flawlessly. Average around 18 mpg. Stopped for gas at 367 miles, the highest I ever went without filling. But I still wish it had a better tank like the W140 which I got 496 miles before filling with my (sold) S500 Coupe.
 

·
Moderator
1991 500SEC sub 50K mi. 1987 560SEC Now 150K mi. 2018
Joined
·
4,219 Posts
GD Eric,

Sorry to hear this one.

"It's been 6 months and now 11k miles later. I helped him to recall our discussion bout a 1 year warranty, but he trying to say he was talkin bout with a rebuild. Just getting a used tranny is only 90 days. He surely made it seem like the tranny was almost new when he sold it to me."

This may sound a bit harsh: Lawyer....

I'm not saying you should engage/hire a lawyer at this point, and that said, you could (just to your tech.) mention "I've been advised that a verbal contract is legally......."

The fellow could & might acquiesce - given the message you are willing to step up to your consumer rights via much more than a verbal or written communication between you regarding this installation & subsequent unexpected failure.

His benefit: It will cost him way, WAY less (out of pocket) to:

1) Repair the transmission for a given customer (you) and - following that:

2) Retain customer confidence (yours)
& thus deep-six any negative feedback to his existing customer base within the local community.

You are one of his faithful customers, lest HE has forgotten.

MBL
 

·
Registered
89 420 SEL (sold), 01ML320 (sold), 03 S430 4MATIC, 06 ML500
Joined
·
580 Posts
There's only 9 litres difference in the fuel tanks between a W126 and a W140 S600 only. The S500 has the same 91 litre tank.

http://www.parvinder.dk/cars/s600.html
http://www.parvinder.dk/cars/s500.html
 

·
Moderator
1991 500SEC sub 50K mi. 1987 560SEC Now 150K mi. 2018
Joined
·
4,219 Posts
So Big D,

Hmmmmm...... I must have missed something...... Toasted-Trans. related? Fuel tank volume.. OK - RE: fuel tank volume" 91L = very close to 24 gallons US.

Looking forward to the next fill.... 4 cyl Volvo.... 24 mpg REG

The 560 i9s going on a road trip: Boston to GA & FL in a week or so! iPod filled & PREMIUM all the way! Better do it now, B4 gasoline prices go ballistic!

[:D]Vroom-Vroom![:D] MBL
 

·
Registered
86 560SEL
Joined
·
1,324 Posts
Hmmm, I remember reading from the owner manual, the fuel tank in the W140 was 26 gallons. As for more miles could it be the 5.0 engine gets more miles than the 5.6 engine?
 
1 - 12 of 12 Posts
Top