Mercedes-Benz Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hi I am Danish, my English is not that great in writing, so I hope that some one will answer me even though I am Danish

The problem is that I am loosing about 1 litre of coolant for every 1000 km
The sparkplugs looks fine, not white stuff on them. There is no coolant leaking from what I can see, at least nothing to see underneath the car. The exhaust looks fine, no white smoke coming. The oil is nice and clean.
The floor in the car is dry, the frontwindow is not greesed from a leaking colant system.
The locale MB dealership have done a pressure test on the coolant system and they claim it is ok. Their suggestion is now to replace the headgasket, even though there is no indication of that it is needed.

As you can see I have a problem, and I am lost now, I have no idea what it is. If anyone has an idea about this then please reply, I am getting more and more desperate!

K. Fab
 

·
Registered
anything i want
Joined
·
24 Posts
if they did a pressure check and its ok then it has to be burning it. i would suggest replacing the headgasket. thats probly why the MB dealership wanted to change it. how many miles on your W210?
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
Hi Harescrambles,

Thanks for the reply.
I am not sure if it is the headgasket, but one never knows of course. The strange thing is that it is holding the pressure and the is no carbon oxid in the coolant fluid....

Regards,
K.Fab
 
1 - 3 of 3 Posts
Top