Mercedes-Benz Forum banner

1 - 10 of 10 Posts

·
Registered
1991 560sel
Joined
·
37 Posts
Discussion Starter #1
1991 560sel

First, thank you to all of you who have posted here. You have been a wealth of savings and information!

One look at my profile ( a waiter? little money? no health ins..da da da) and you may wonder why I own one of these, but trust me, it's in the blood now. Besides, walking away from a 35mph rear end collision speaks for itself, see no health ins. It is a classy life ins policy as well.

Here is the issue, I replaced the monovalve yeaterday. Today, I am adding 134 and leave the scene for an hour, when I return, the upper raditor hose is collapsed like a straw when you suck too hard through it. WHat's this about?

I have also noticed the temp raising above 80c going to 100c in slow traffic, aux fan going on, and all that. It raised an eyebrow, but this hose has both eyes open, especially after reading the sticky and the fact that I do not want to be so ignorant as to waste the engine. I can catch the bus and humble myself to save an engine untill I get it right with the help of you guys.

Thanks!!!
 

·
Registered
'82 Euro 500SEL, '85 Euro 500SEC AMG WB Cabriolet,'86 Euro 500SEC RUF
Joined
·
9,487 Posts
Replace your radiator cap. I had the same thing happen on a Nor CAl Drive and GTG and was told by an Indy on the drive to replace my radiator cap and all would be well...And it has been for a year.
 

·
Registered
1991 560sel
Joined
·
37 Posts
Discussion Starter #6
I read the links. Thanks. Tomorrow, new cap.

One last thing, the overflow hose form the resouvar is detached because it is brittle/shot. Would this be an issue?

THis is humbling man.
 

·
Registered
2005 SLK350, 91 300SL with Pano Top, 04 S500, 2015 Tesla Model S
Joined
·
2,080 Posts
There are 3 hoses to the reservoir. One larger one at the bottom that goes to the radiator. One small one at the top that goes to the top of the radiator and another small one that just drains in case of overflow. I hope it is the last one you mentiones as "detached". This is OK but Iwould attach one anyway. The others are essential for feeding the rad and keeping pressure up.
I once forgot to reconnect the upper small one to the rad and result was coolant temperature rising and loss of fluid from the rad.
 

·
Registered
1990 560 SEC(gone but not forgoten) 1988 560SL 1998 E320 4matic wagon
Joined
·
258 Posts
Typlicly collapsed hoses when the cooling system cools down( draws vacuum) is a sign of a clogged vent in the cap sometimes it can be fixed by cleaning the crud out of the cap.
 

·
Registered
1991 560sel
Joined
·
37 Posts
Discussion Starter #9
I looked carefully today at the resouvar and noticed some coolant that leaked form the place where the sensor inserts. The connection looks corroded a bit. What is this thing? Is this my problem?
 
1 - 10 of 10 Posts
Top