Mercedes-Benz Forum banner

1 - 8 of 8 Posts

·
Registered
1967 250 S (sold) 1986 560 SEC 1987 560 SL
Joined
·
1,280 Posts
Discussion Starter #1
Talked to a guy in Sun Valley, Ca (PrideAutoWrecking) about my clunk in shifting into drive or reverse. I was going to buy a diff from him. But he said clunk could be the trans or the diff.

I had assumed the clunk was the diff because when the drive shaft was out, I could grab the diff yoke, twist, and there was some play before the rear wheels turned.

Anyone know how to determine whether the clunk is the diff or the trans? (Trans shifts fine)

Thanks!
 

·
Registered
1984 380SL
Joined
·
2,262 Posts
Just checking, have you ensured that your flex discs, center carrier mount, and driveshaft are sound? Clunking could be associated with slop in those parts.
 

·
Registered
1983 380SL, ivory/dk brown, 46k miles, dual roller timing chain. 1986 560SL, red/white, 190K mile.
Joined
·
6,644 Posts
In addition, it might just be symptomatic with R107s.
There was a posting on this forum in a Transmission manual that the thump typically occurs in high mileage R107s.
My 1986 560SL with 190K miles thumps when shifting from drive to reverse, and from reverse to drive.
Driving forward, the transmission shifts smoothly.
 

·
Registered
1967 250 S (sold) 1986 560 SEC 1987 560 SL
Joined
·
1,280 Posts
Discussion Starter #5
In addition, it might just be symptomatic with R107s.
There was a posting on this forum in a Transmission manual that the thump typically occurs in high mileage R107s.
My 1986 560SL with 190K miles thumps when shifting from drive to reverse, and from reverse to drive.
Driving forward, the transmission shifts smoothly.
Interesting, might just be normal. Okay. Mine is an 87 with 160k. Thanks!
 

·
Registered
1984 380SL
Joined
·
2,262 Posts
For what it's worth, my 300D of the same vintage clunked going into gear.

You can reduce it by only changing gears at a comete stop. It seems to clunk more when there's movement on the driveshaft .
 

·
Registered
1982 380SL
Joined
·
21 Posts
In addition, it might just be symptomatic with R107s.
There was a posting on this forum in a Transmission manual that the thump typically occurs in high mileage R107s.
My 1986 560SL with 190K miles thumps when shifting from drive to reverse, and from reverse to drive.
Driving forward, the transmission shifts smoothly.
This is the case with mine too. It has 211K kms on the odometer, which seems to work intermittently, so I don't know the true number. However, it clunks and also jumps a bit if my foot is not firmly on the brake pedal when shifting from forward to reverse and vice versa. There is also a quarter to a half second delay in the gears actually changing, so I always make sure I come to a complete stop before shifting. However, when driving the transmission is great. It's always a bit sluggish in the spring, taking a few extra seconds to shift gears, but my mid-summer it's nice and smooth.
 
1 - 8 of 8 Posts
Top