Mercedes-Benz Forum banner

1 - 4 of 4 Posts

·
Registered
W140 1997 S600L, W124 1993 320TE, W211 320CDI
Joined
·
186 Posts
Discussion Starter #1
Thought this may be of interest to others.

Over the last few months my car developed the classic close assist issues with the feature on both drivers side doors and the boot not working, but resuming service for 3 closes after removing fuse 9 in the boot.

I'd been putting off taking out the pump and making the adjustments as per the excellent write up by Bret San Diego and had it on my to do list.

The car went into the bodyshop for some paint work 3 weeks ago (another story for another thread).

Now I have the car back, the close assist works perfectly every time and has been fine for 2 weeks and counting.

I can only assume the bodyshop must have disconnected the battery for a length of time (they had the car for 4 days) and that has cured the problem?

I'm certain the bodyshop didn't actively fix the issue as they weren't even aware the car had it fitted.

Maybe this will be of use to someone out there.
 

·
Registered
Joined
·
2 Posts
Thought this may be of interest to others.

Over the last few months my car developed the classic close assist issues with the feature on both drivers side doors and the boot not working, but resuming service for 3 closes after removing fuse 9 in the boot.

I'd been putting off taking out the pump and making the adjustments as per the excellent write up by Bret San Diego and had it on my to do list.

The car went into the bodyshop for some paint work 3 weeks ago (another story for another thread).

Now I have the car back, the close assist works perfectly every time and has been fine for 2 weeks and counting.

I can only assume the bodyshop must have disconnected the battery for a length of time (they had the car for 4 days) and that has cured the problem?

I'm certain the bodyshop didn't actively fix the issue as they weren't even aware the car had it fitted.

Maybe this will be of use to someone out there.
Disconnecting and reconnecting the Battery (+) to the controller in the trunk will reset the function.
On a car with frequent trouble, I put in a simple toggle interupter switch in the trunk.
When it stops self closing, simply flip the switch off & on. Function restored.
 

·
Registered
1993 190E 2.6, 1990 300SEL, 1992 300SE, 1992 400E, 1987 190E 2.6 murdered by my brother.
Joined
·
1,291 Posts
Good to know. Thanks! Mine recently stopped closing itself. I will unplug and see if it will fix itself.
 

·
Registered
1999 S500 (W140)
Joined
·
170 Posts
i notice that mine acts up more when its hot outside,, now in the winter it may go all the way until the spring without needing to reset,,,
 
1 - 4 of 4 Posts
Top