Mercedes-Benz Forum banner
21 - 40 of 58 Posts

·
Registered
92 300E SPORTLINE (294K)
Joined
·
137 Posts
Discussion Starter · #21 ·
Well I'm thinkin this is a bust. It's me, prime (from 190rev) and my father. Anyone else comin?
 

·
Registered
1993 190E Sportline
Joined
·
66 Posts
Well... I must have just missed you both. I got there at 10:15, parked near the Sears exit sorta between the Ashley furniture store and Sears Auto... waited til about 10:40, no one was there. So I drove home. So I must have missed by about 45 sec... took over an hour to get back to Logan Square in traffic.

Would have been nice all those who said they'd go would have posted that they were all backing out.

Thanks to mojo6969 for tryin. Oh well...
 

·
Registered
96 E-320, 91 190E, various and sundry Euro and American vehicles
Joined
·
12,141 Posts
Agree.
A good group. I met up with them once.
Tomorrow they meet at the Grayslake Lake Co Fairgrounds for an auto show, but I suggest you look at the calander of events.
(unfortunately I will miss tomorrows get together.)

aardvark.
 

·
Registered
92 300E SPORTLINE (294K)
Joined
·
137 Posts
Discussion Starter · #25 ·
Well I think it was somewhat funny... Considering the thought of me getting there 2 minutes or whatever after mick829. I know I said I was gonna be there by 10-1030 but I got stuck helping my father trim a tree at his house. I left my cell# plenty of times... U should have called or texted me. I would have answered and told u I was on my way. I have an iPhone so I was on the fourms while I was there. So anyways. Shall we try again in another 6 weeks or something? This time we should all put our ph#'s. Maybe pm each other our #'s. But understaning yesterday was a day for other events... As I said... I wanted to go to the eurocharged (I was registered for the supercar saturday but I wasnt up in time and I had planned this before I knew about the supercar day.) I will be there next month. But I want to have another g2g for mercedes guys. So can we try a mid-June date and set it?
 

·
Premium Member
2000 E320 , 1993 190E, 1982 380SEC (R.I.P.),1998 S420
Joined
·
43 Posts
I was on the way over when unexpectedly and unfortunately, I might add, my 190e overheated badly. Had to tow it in , looked like a hose was blown and I was getting a lot of steam inside the vehicle through the vents

Mojo keep me in mind fir any future meetings as I will be present.

P.s. Still trying to figure out the cause of the overheating , as yesterday after refilling with fresh coolant , it ran just fine but towards the evening the temperature was again rising more than normal when idling or in slow traffic.
Changing the thermostat tomorrow.
 

·
Premium Member
2000 E320 , 1993 190E, 1982 380SEC (R.I.P.),1998 S420
Joined
·
43 Posts
And that would be which fan?
There is one between the radiator and the engine . This one is on the belt so it's spnning all the time. When you look at the car standing in front of it withthe hood popped up there are 2 more fans . I was told by my mechanic that these 2 are only starting when the Ac is on . So my guess is you are refferinf to one of the 2 fans that are installed on the outside of the Ac radiator.if it so let me know which one is it and should it start when the temperature reaches a certain level? Is it triggered by the thermostat?

Thanks
 

·
Premium Member
2000 E320 , 1993 190E, 1982 380SEC (R.I.P.),1998 S420
Joined
·
43 Posts
you must have not read my post
i was asking which of the 2 fans kicks in , or both?
if only one, is it the left side fan or the right side fan as you are looking at the car
 

·
Registered
1993 190E Sportline
Joined
·
66 Posts
Hey, it was no big deal. I woke up that day and saw the posts, so I decided last minute to go... Didn't think to grab the phone#. I ended up in the garage anyway, and got the car washed, so all was not lost...
 

·
Registered
96 E-320, 91 190E, various and sundry Euro and American vehicles
Joined
·
12,141 Posts
I never looked at which fan is running, I just know they kick on at a little over 100c deg.
You can hear it run.
Is yours running?
 

·
Premium Member
2000 E320 , 1993 190E, 1982 380SEC (R.I.P.),1998 S420
Joined
·
43 Posts
no,none of the 2 are running
but my ac is dead , so i thought that's why they (the fans ,both or either one of them )
dont kick in

i am still not sure that they should both start.

i am still researching this issue
 

·
Registered
96 E-320, 91 190E, various and sundry Euro and American vehicles
Joined
·
12,141 Posts
My AC hasn't worked for years. I got tired of recharging it, and never bothered to search down the leak, so it has no bearing to my knowledge, unless one runs do to AC and the other doesn't.
Either way, you should have at least one working fan at temperature.
 

·
Premium Member
2000 E320 , 1993 190E, 1982 380SEC (R.I.P.),1998 S420
Joined
·
43 Posts
just changed thermostat and turned on engine ,waited and waited ,after a little while the temperature rose up to more than 100
still none of the 2 fans started
i checked the relays and they looked the same , so i interchanged them ,still nothing
my guess is that the engine overheats because it has absolutely no cooling help from neither one of the 2 fans located on the outside of the radiator

need help on this , i'm kind of stuck
 

·
Registered
96 E-320, 91 190E, various and sundry Euro and American vehicles
Joined
·
12,141 Posts
Something is not allowing the fans to kick on, but first you need too see if they even work. Jumper them to 12v, and see if they work.
If they do, I suggest you get a thread going to get info from those better versed than I am on the subject.
 

·
Registered
Depends on the week
Joined
·
3,786 Posts
water temp sensor for the cis system.
it has 2 jobs: determine water temperature for the fuel injection (when cold more fuel) and it tells the fan0s to turn on when the temp is getting up to 105 degree C. BOTH fans should be going high speed when the temps reach 105 C.

if you unplug the temp sensor the fans should default to full high.
 

·
Registered
92 300E SPORTLINE (294K)
Joined
·
137 Posts
Discussion Starter · #38 ·
BACK TO THE ORIGINAL REASON FOR THIS THREAD. An all mercedes g2g. I was thinking another 6 weeks. Not on a day with other events so we can all participate. If I plan for June 12th will you guys be able to make it? Is it a problem with the location being at Woodfield? If you guys have any problems let me know. We can accomidate each other. So, shall we try again?
 

·
Premium Member
2000 E320 , 1993 190E, 1982 380SEC (R.I.P.),1998 S420
Joined
·
43 Posts
the fans work allright. i jumped them earlier directly to the battery and they both kicked in

thanks to all for their input

"if you unplug the temp sensor the fans should default to full high."

where do i find the temperature sensor/switch?

thanks
 

·
Premium Member
2000 E320 , 1993 190E, 1982 380SEC (R.I.P.),1998 S420
Joined
·
43 Posts
21 - 40 of 58 Posts
Top