Mercedes-Benz Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I've gone through the previous threads on this subject and have not found a situation that mirrors mine, so I'm posting this in hopes someone can provide some direction on troubleshooting and repair. This is what I've observed so far, with the ignition off, transmission in park, and all locks in the "unlocked" position,

1. With the Panic button on the key fob depressed, the 4 way flashers illuminate as expected, but there is no horn activation

2. With the remote lock button depressed, the driver door and gas door lock, the lights flash, but the passenger door and trunk do not lock

3. With the remote unlock button depressed, the driver door and gas door unlock, lights flash normally

4. The passenger door locks and unlocks smoothly with manual manipulation

5. The trunk will not lock manually with the key

6. The interior lock switch on the front panel works with the same results as the remote key fob

7. The doors do not lock with forward motion at any speed

8. When the functioning locks cycle, I hear the PSE running with a normal sound and normal duration

Given these specific symptoms, can anyone suggest a sequence of troubleshooting steps or likely cause(s)? Thanks very much for your assistance!
 

·
Registered
Joined
·
3 Posts
Discussion Starter #2
A correction to my original post (item #7). The driver side door lock does engage properly at about 8 mph.
 
1 - 2 of 2 Posts
Top