Mercedes-Benz Forum banner

1 - 5 of 5 Posts

·
Registered
1996 E320, 1998 E320, 1997 Acura RL
Joined
·
19 Posts
Discussion Starter #1
Car will not start in Park Position
My 1996 E320 will only start when the shifter is in the Neutral Position. It will not start in the Park position. I will appreciate if anyone that can help. I understand that folks who own W124 would know better. I will appreciate any help.
 

·
Registered
'95 E300 DIESEL, '91 600SEL, '92 600SEL
Joined
·
17,407 Posts
Most likely it is a issue with the neutral safety switch on the transmission. Alternatively, it could be a wiring issue going to the switch if your car has eco junk wiring issues which troubled all MBs made between 92-97.
 

·
Registered
85 300 TDT
Joined
·
2,260 Posts
Wholeheartedly agree. Something all of us have experienced at one point...

Although most of the 96s - I believe - had the updated harnesses, if you want to check just find a section that has the wires feeding into it and gently roll between your finger and thumb. Nothing should crack, crinkle or fall off.
 

·
Registered
'95 E300 DIESEL, '91 600SEL, '92 600SEL
Joined
·
17,407 Posts
Eco junk wiring issues cannot be ruled unless the vehicles was made after Jan 1998.
 

·
Registered
1996 E320, 1998 E320, 1997 Acura RL
Joined
·
19 Posts
Discussion Starter #5
Thanks guys. I will check the wiring and the switch as suggested. I did try another opinion from the W210 forum, which suggested that I move the shifter side to side. So far, the car is starting, and hope it stays like that. I should mention that this problem kind of comes and go. The car, also tends to move forward/backward quite a bit when parked.....depending on the up/down (driveway) slope. I only have 102k miles on the car!!!!!!
 
1 - 5 of 5 Posts
Top