Mercedes-Benz Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
Today i was sitting in my car for about an hour parked with the car idling... at some point the front end dropped down then eventually went back up, then 15min later it did the same thing..i then drove the car for 4o mins and no problems at all.... is this normal??? does anyone have similar story..i have a 2004 SL500 with 51,000 miles
 

·
Registered
2003 SL500
Joined
·
41 Posts
Did you do system flush of ABC yet?
If the fluid has some loose particles they could clog one of the lines and this could cause the car to drop.
Have your system flushed and filters changed before its too late.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #3
Ok i will have them look at it, thank you very much, where in NY are you? I just purchased the car 3 weeks ago and the tech said everything was fine all i needed to replace was the motor mounts
 

·
Registered
SL55 C350 & ML320
Joined
·
59 Posts
Elusive

Don't take this wrong but you really shouldn't just sit in the car doing business for 1 hour with it at idle!

My wife used to do this often while on the phone for her business with her Mercedes. She turned the oil into Sludge and caused the engine to become very dirty.

Just because the Radiator is keeping the water cool doesn't mean the oil cooler is able to with a lack of airflow.

Best of luck
Ian
 

·
Registered
Joined
·
20 Posts
Discussion Starter #5
Thank you Ian....OK sooo update I brought my car to dealer and tehy said its not a big deal and if i want it to go away i wuld have to change the ABC Controller @1300 dollars.. im not going to do it tho because it hasnt done it again
 

·
Registered
2003 SL500
Joined
·
41 Posts
Thank you Ian....OK sooo update I brought my car to dealer and tehy said its not a big deal and if i want it to go away i wuld have to change the ABC Controller @1300 dollars.. im not going to do it tho because it hasnt done it again
Have your system flushed.
 
1 - 6 of 6 Posts
Top