Mercedes-Benz Forum banner

1 - 3 of 3 Posts

·
Registered
1993 190 E 2.6 and 1992 300E
Joined
·
71 Posts
Discussion Starter #1
Recently I have posted on issues regarding my 82 300e, regarding erractic idle, cutting off, hard to crank, replacement of OVP relay, etc. Was researching and found some interesting post regarding OEM alarm system. If the Alarm was tampered with like during Stereo Installation, can it have symptoms described earlier. Need help on this one, this one has me stumped. In addition, to be sure, how can you test Alarm system to see if it works. Thanks in advanced!!

:surrender:
 

·
Premium Member
About a dozen 1988, 1989, 1990, and 1991 sedans, wagons, 4Matics and 1 coupe
Joined
·
5,454 Posts
AFAIK the alarm system, at least on the 86-89 models, is just a visible/audible warning system. No tie-in to the starting or ignition systems.

To test the system roll the drivers door window down, turn the ignition off, remove the key, and exit the vehicle. Lock the doors from any location (front door or trunk). Then reach through the open window, pull the lock knob up, and open the door.

The exterior lights will flash and the dedicated alarm horn will sound.

Unlock the doors with the key to shut down the system.
 

·
Registered
1993 190 E 2.6 and 1992 300E
Joined
·
71 Posts
Discussion Starter #3
AFAIK the alarm system, at least on the 86-89 models, is just a visible/audible warning system. No tie-in to the starting or ignition systems.

To test the system roll the drivers door window down, turn the ignition off, remove the key, and exit the vehicle. Lock the doors from any location (front door or trunk). Then reach through the open window, pull the lock knob up, and open the door.

The exterior lights will flash and the dedicated alarm horn will sound.

Unlock the doors with the key to shut down the system.
Is the alarm operation the same for 92 models? I am thinking maybe there is a tie into the ignition system. Appreciate the feedback -- Thanks!
 
1 - 3 of 3 Posts
Top