Mercedes-Benz Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
hi guys i bought a c240 2001 has 88k miles it s beautiful ,but i have one probleme now
the first try to start it early in the morning i enter the key and you know it supose to click once under the steerwheeling and then you can turn the key and start
but my car when i insert the key it keeps clicking and it doesn t let me turn the key to start the car so i take it out and try again for feww times it does the same
then after like 10 minuts of trying finally it lets me turn the key and all the lights on the dashboard are on but no start just silent and i try take the key out and turn on again it daos the same for 2 minutes then it startes ,and this is every day first start only ,after first start it runs good for the rest of the day,please any idea?????
note : if i wake up late and the sun is very hot and the car is toasty the car will start right away
thanx
 

·
Registered
Joined
·
240 Posts
If you have two keys, see if the other key works any better.

Make sure there is no dust or dirt on the IR sender/reciever windows on the key(s) or ignition.

I am just guessing but high tech keys can easily reach $200 or more, assuming its a problem with the key.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
thakx for the reply
but how come it does that only first start when it s cold and after that every thing is ok i can turn it on and of normally, the key is oppening the car normaly
 

·
Registered
Joined
·
240 Posts
sickwaiting said:
thakx for the reply
but how come it does that only first start when it s cold and after that every thing is ok i can turn it on and of normally, the key is oppening the car normaly

Dunno, maybe your car is just not a morning person?
 

·
Registered
02 C230k
Joined
·
64 Posts
sickwaiting said:
hi guys i bought a c240 2001 has 88k miles it s beautiful ,but i have one probleme now
the first try to start it early in the morning i enter the key and you know it supose to click once under the steerwheeling and then you can turn the key and start
but my car when i insert the key it keeps clicking and it doesn t let me turn the key to start the car so i take it out and try again for feww times it does the same
then after like 10 minuts of trying finally it lets me turn the key and all the lights on the dashboard are on but no start just silent and i try take the key out and turn on again it daos the same for 2 minutes then it startes ,and this is every day first start only ,after first start it runs good for the rest of the day,please any idea?????
note : if i wake up late and the sun is very hot and the car is toasty the car will start right away
thanx
i've posted on this several times. it is a module problem, according to my dealer. here is whay i just got back this afternoon....

<<<<snip>>>>

The price on the parts, I think you may need is about $775.00(eis+green key)

<<<<snip>>>>

Before I go any farther with the dealer, what did you end up finding out?

Thanks for any help!
 
1 - 8 of 8 Posts
Top