Mercedes-Benz Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
0 Posts
Discussion Starter #1
Anyone having trouble with their rear subs? Whenever I'm cruising above 70-mph, there's this buzzing sound from the speakers in the rear. It becomes louder and more constant as I accelerate. This sound is on even if I turn off my radio/CD system. Thanks for any input.
 

·
Registered
Joined
·
0 Posts
Discussion Starter #2
No problems with mine at 700 miles. I've had it up to 125mph and solid and quiet as a rock.<p>I don't want to change the standard radio, but can I just add a power amp to boost the output?<p>My MB stereo is not even as loud as my Chevy Blazer or Chrysler 300M (granted it is a stock 11 speaker, 300 or 400 watt system).<p><br>
 

·
Registered
Joined
·
0 Posts
Discussion Starter #3
: No problems with mine at 700 miles. I've had it up to 125mph and solid and quiet as a rock.<p>I don't want to change the standard radio, but can I just add a power amp to boost the output?<p>My MB stereo is not even as loud as my Chevy Blazer or Chrysler 300M (granted it is a stock 11 speaker, 300 or 400 watt system).<p><br><p>Sorry, not sure about amp add-ons. Yeah, the Bose system doesn't seem that loud... but it also doesn't distort that easily at high volumes. It could use larger subs in the rear, though.<p>I've got the car at the dealer to check out the noise issue...
 

·
Registered
Joined
·
0 Posts
Discussion Starter #4
What else can go wrong?!

The dealer took the vehicle for a test drive and reproduced the noise from the rear. They removed the amplifier from the radio system and again reproduced the noise. They claim it's not the speakers, but rather a window molding that is deformed and now replaced. But, they need a window specialist is double check the window molding. As I dropped by to pick up the vehicle, the ABS light comes on. My next trip to the dealer will be my fourth since I picked up my "Beast" in early January of this year. My first visit was for the SRS light staying on. That was fixed by replacing an airbag control unit, which took three days to be shipped. Is anyone else having as many problems as I?! Not a happy camper... <br>
 

·
Registered
Joined
·
0 Posts
Discussion Starter #6
Man, I feel guilty: my '01 has been an absolute pleasure ...

Not a single thing to complain about (just hit 4K miles), knock-on-wood.
 

·
Registered
Joined
·
0 Posts
Discussion Starter #7
Re: What else can go wrong?!

DON'T FEEL BAD, WHEN I FIRST GOT MINE EVERY TIME THE ENGINE HEATED UP I WOULD GET A NOISE THAT SOUNDED LIKE I HAD A SUPERCHARGER. ALSO I WOULD GET ABOUT A 40% POWER LOSS. AFTER MB REPLACING THE COMPUTER TWICE( EACH TIME IT HAD TO BE PROGRAMED AND SENT FROM AMG FACTORY) EACH TIME TAKING TWO WEEKS. THEY THEN TOOK ONE WEEK TO FIND OUT THAT IT WAS THE CAM SHAFT THAT WAS NOT RIGHT ( I WAITED ANOTHER THREE WEEKS FOR THEM TO SEND FOR ANOTHER ONE AND PUT IT IN)AND WHEN THE COMPUTER SAY THAT SOMETHING WAS WRONG IT WOULD CUT THE POWER SO AS NOT TO DO ANY MORE DAMAGE TO THE CAR. HOWEVER<br>MY BABY HAS BEEN RUNNING VERY FAST AND VERY SMOOTH SINCE. SO WITH 7200 MILES ON A 2001(GOT IT ON 9/2000) IF YOU TAKE AWAY THE FIRST 1500 MILES SHE HAS BEEN VERY GOOD TO ME. SO LIKE YOU I WAS UPSET BUT WHEN IT IS ALL FIXED YOU WILL BE MORE THEN HAPPY....I KNOW I WOULD NEVER TRADE MINE FOR ANYTHING ELSE(OK MAYBE THE NEW ONE IN 2004)
 

·
Registered
Joined
·
0 Posts
Discussion Starter #8
Re: What else can go wrong?!

SAIF,<br>Thanks to your feedback, I'll try to have a positive outlook. I'm hoping everything goes smoothly so I can pick Her up today...<p>
 

·
Registered
Joined
·
0 Posts
Discussion Starter #9
ALL FIXED UP...

Just picked up the AMG and cruised up to 100 without any buzzing noise from the rear! The replacement of the rear window molding did the trick. Also, the ABS light was caused by a frayed wire which was also replaced... ready to roll! <br>
 
1 - 9 of 9 Posts
Top