Mercedes-Benz Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
521 Posts
Discussion Starter #1
Well I upgraded the power wire from the alternator to the battery last year when I installed my 15inch subwoofer due to voltage dropping, and one thing I found out was that this alternator doesnt appear to be anything like the one in my 91 Lincoln, so I was a bit confused and just upgraded the B+ wire and ran 5g wire straight from the alternator to the battery. This solved my voltage drop problem quite nicely, but Im wondering if its due to something else?

For the past year Iv ran the car without this one wire connected, and Im thinking perhaps it goes to some external voltage regulator?

Heres my alternator:



Uploaded with ImageShack.us

There are 2 wires going to the D+, in this picture I have the other one hooked up, I did not start the car with it like this though for a fear of blowing something up so I decided since its ran this long without it it will be fine. But I cant help but wonder what this wire is for?

I did a voltage test with the car on after I upgraded the wire and without that wire there is no change in idle voltage at 14v and it drops to about 13.5v with EVERYTHING on. I just tested the mystery wire and it appears to have the same voltage as the rest of the system (14v). So where does it go? Obviously its still connected to the rest of the system somewhere.
 

·
Registered
Joined
·
6 Posts
Well I upgraded the power wire from the alternator to the battery last year when I installed my 15inch subwoofer due to voltage dropping, and one thing I found out was that this alternator doesnt appear to be anything like the one in my 91 Lincoln, so I was a bit confused and just upgraded the B+ wire and ran 5g wire straight from the alternator to the battery. This solved my voltage drop problem quite nicely, but Im wondering if its due to something else?

For the past year Iv ran the car without this one wire connected, and Im thinking perhaps it goes to some external voltage regulator?

Heres my alternator:



Uploaded with ImageShack.us

There are 2 wires going to the D+, in this picture I have the other one hooked up, I did not start the car with it like this though for a fear of blowing something up so I decided since its ran this long without it it will be fine. But I cant help but wonder what this wire is for?

I did a voltage test with the car on after I upgraded the wire and without that wire there is no change in idle voltage at 14v and it drops to about 13.5v with EVERYTHING on. I just tested the mystery wire and it appears to have the same voltage as the rest of the system (14v). So where does it go? Obviously its still connected to the rest of the system somewhere.
Hi there sir...and a big Sorry to the rest of the forum for reviving such and old thread...BUT... 'C280Cambria', how did you upgrade the wire from the Alternator to the Battery...? As in, ehich route, inside the car, or outside? Etc etc...I'm planning to do the same on mine as my voltage drops when I have my 12 running, it's a high RMS system hough so doing this alt - battery bolster will help nicely...thank you!
- Harry
 
1 - 2 of 2 Posts
Top