Mercedes-Benz Forum banner

1 - 4 of 4 Posts

·
Premium Member
'90 300SE, '86 560SL
Joined
·
152 Posts
Discussion Starter #1
Or I'm doing something wrong (most likely)..

Had to replace my air injection/smog pump and can't get the tensioner to release...I've researched my POS CD and alldata account, but no dice.

All I've seen is a bolt torqued to 75 Nm released 1/2 turn, and a tension nut to turn left to release tension.

I see a small shock absorber, but have no info on it or how it may relate to this issue.

forced the belt off, but can't get it back on w/ the new pump...any help most appreciated.

Rick
 

·
Registered
1987 420SEL
Joined
·
1,133 Posts
I would assume that the shock absorber you're seeing is the engine mount shock absorber, in which case it does not have anything to do with the tension on the belt.

I have no idea about a 6 cylinder, but on my car the air injection pump itself is the belt tensioner, and is loosened/tightened by means of backing off the pivot bolt (most likely the one which they say to torque to 75Nm) and turning the tension nut to bring it closer to or father away from the crank pulley.
 

·
Premium Member
'90 300SE, '86 560SL
Joined
·
152 Posts
Discussion Starter #3 (Edited)
I agree about the "shock absorber"...I mentioned it because I had seen it mentioned in some threads after a search.

sadly 6-cyl are a different animal from an 8, whereby I could have just cut the belt to the pump...the 6 has one belt, and a tensioner.

This is all the info I have:

belt.gif

I've loosened bolt "16" and nut "5", but cannot see any movement of the tensioner pulley...do I have to remove the fan clutch?
 

·
Registered
"500"sel, 560sec
Joined
·
2,036 Posts
if you have loosened bolt 16 and 5 there should be nothijng holding the tensioner in its current position, my advice is to give it a few "taps".
 
1 - 4 of 4 Posts
Top