Mercedes-Benz Forum banner

1 - 5 of 5 Posts

·
Registered
Mercedes ML-320 1998 + Mercedes C230 1997
Joined
·
33 Posts
Discussion Starter #1
My 1998 ML320 back doors doesn't open using inside lever. I remove door panels and actuators and everything seems to be perfect. But something inusual happens, after i replace the door panels the lever works, but when i pull the lock down and up again the lever stops to work. i mean, i cna't lock the back doors cause the levers doesn't work.
Some idea? Thanks
 

·
Registered
99 White ML320, 13 Audi S5,84 300ZX Turbo, 03 Audi A4, 03 Audi TT, 65 Ford Galaxie Conv
Joined
·
474 Posts
I seem to remember something about child locks. Did you check that?
 

·
Registered
Mercedes ML-320 1998 + Mercedes C230 1997
Joined
·
33 Posts
Discussion Starter #3 (Edited)
yes, i look for that but can't see nothing, i think Ml's doesn't have child locks or yes?
I just read an old post about this issue. Now tell me, the button that locks the windows locks too the doors to open from inside?
 

·
Registered
99 White ML320, 13 Audi S5,84 300ZX Turbo, 03 Audi A4, 03 Audi TT, 65 Ford Galaxie Conv
Joined
·
474 Posts
Window lock does not affect the doors. I will read my manual when I get home tonight unless someone answers before then.
 

·
Registered
Joined
·
7 Posts
I have the same problem evere since I removed the outer door handles when I got the truck painted. When I put them back on and only after I first lock the doors, the inside handles won't work. I never bothered to diagnose the issue, but I think that it may be the alignment of the outside door handles when I put them back on. Hope this helps.
 
1 - 5 of 5 Posts
Top