Mercedes-Benz Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
hello i still have a problem with the aux input. i have read the threads that contain the aux and its not working.

i have a 2008 c300 luxury without the navigation or the ipod integration. there is an aux input the the glove box. i tried accessing it through the disc button and the aux is not an option. i got the right cable. does the aux automatically detect?

thanks for your help.
 

·
Registered
M-B W204 C Class Sport C220 CDI, 2009 model.
Joined
·
73 Posts
Hi - you're fortunate. I have a 2009 C220 Sport (UK spec) with Comand, HK system and most of the other toys but NO aux socket or any indication where I might locate it. Handbook talks about it but dealer doesn't seem to know. Any comments from other UK owners?
 

·
Registered
2011 E350 Sport
Joined
·
148 Posts
hello i still have a problem with the aux input. i have read the threads that contain the aux and its not working.

i have a 2008 c300 luxury without the navigation or the ipod integration. there is an aux input the the glove box. i tried accessing it through the disc button and the aux is not an option. i got the right cable. does the aux automatically detect?

thanks for your help.
Have you tried the options under the disc menu? I had to search to find it. Sorry, this is from memory because I am out of town. Choose the disc, then use the command to highlight the lower left menu. You should find the AUX under there.
 

·
Registered
Joined
·
7 Posts
How in the heck do you select the Aux input??

The manual says: "Selecting audio Aux mode: DISC --> CD/MP3 --> Aux"

But when I press the DISC button, it starts playing music that the previous owner had on his hard drive (a CD of Jeezy). When I slide the audio controller knob, it selects a new track, but there's no way to select anything that says "CD/MP3". Those words aren't even on the screen. Instead I see the following:

At the top: Navi, Audio, Phone, Video, System
At the bottom: Music Register, Folder, Changer, Sound

To my knowledge, there is no way to select the options at the bottom.

Pressing "Back" does nothing. Pressing "CLR" also does nothing. If I push the knob down I can navigate the folders of the hard drive, but there's no way to do anything useful.


I've been trying to solve this problem for hours. I've searched this forum and Googled all over the place and found people asking the question, but haven't found an answer yet. It seems like it should be so easy... can anyone help me out? I'm getting really frustrated.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top