Mercedes-Benz Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi Folks,

Just Purchased a ML 270 CDI '2002' facelift in the UK. According to the manual, the truck's exterior lights should stay on when exiting and locking the vehicle. I have tried in vain, with all settings to no avail. The lights just go off on taking the key out of the ignition and stay off on locking the vehicle.
According to the manual it tells me to 'put the key in the ignition, put to position 2. Turn exterior lamp switch to position o. Press top of fog light switch and hold for 5 seconds. The clock will the display illumination time'. My clock shows nothing. Am i doing something wrong? How do i enable this function?

I leave my lights on auto. I thought the locator lighting would work also. In the manual, it tells me to leave in auto. After unlocking with electronic key during darkness, parking lamps and fog lamps switch on for 40secs'. Again, mine don't. The only thing to come on is the interior courtesy lights.

Please help

Kind Regards

Mark
 

·
Registered
ML W163 270 CDI FaceLift 2002
Joined
·
1 Posts
Hi Folks,

Just Purchased a ML 270 CDI '2002' facelift in the UK. According to the manual, the truck's exterior lights should stay on when exiting and locking the vehicle. I have tried in vain, with all settings to no avail. The lights just go off on taking the key out of the ignition and stay off on locking the vehicle.
According to the manual it tells me to 'put the key in the ignition, put to position 2. Turn exterior lamp switch to position o. Press top of fog light switch and hold for 5 seconds. The clock will the display illumination time'. My clock shows nothing. Am i doing something wrong? How do i enable this function?

I leave my lights on auto. I thought the locator lighting would work also. In the manual, it tells me to leave in auto. After unlocking with electronic key during darkness, parking lamps and fog lamps switch on for 40secs'. Again, mine don't. The only thing to come on is the interior courtesy lights.

Please help

Kind Regards

Mark

I have the same problem .My front fogs dont come on when I press the Swich to the fronts only but the combo ones work front and rear.

Please advise if there is anything to look at .
 

·
Super Moderator
99 ML430, 00 ML320, 05 E500 4matic Wagon
Joined
·
22,138 Posts
The aux lights need to turned on via an MB SDS tool. (the preferred method)
Some members have jumped relays with a wire, but I can't recommend that.
 
1 - 3 of 3 Posts
Top