Mercedes-Benz Forum banner

1 - 4 of 4 Posts
G

·
Discussion Starter #1
I have a '98 CLK320 that has run without any major issues for 65,000 miles. Recently, it stalled twice while waiting at a light. After each stall, it would not restart for about 15-20 minutes (until the engine cools down).<br> <br> After the second time getting stuck, I added some oil, and it ran fine for about 2 weeks (thought that was the issue). But then after stopping at the bank, I had the same problem with it not starting for 15-20 minutes.<br> <br> Now, once it starts again, it runs until until the next long stop (turned off or a long stoplight).<br> <br> Has anyone seen a similar issue in their CLKs? If yes, what was the cause (so far an air hose and filter have been looked at and replaced, but it has not fixed the problem).
 
G

·
Discussion Starter #3
I had similar problems. My 99' 320 has 36k miles. After a fail start attemp it usually cranks-over after about a minute. My starting problems (about 4 times during the entire life of the car) is basically not cranking after the first turn of the key. Usually the 2nd or the 3rd attempt will do it. I haven't had the 15-20 min. delay you are experiencing...best of luck and let us know if you figure it out.
 
G

·
Discussion Starter #4
I had a similar problem with my 98 clk 320 about a year ago. After various dealers tried fixing the problem over 5 occasions, I called in the MB regional manager and he got the problem fixed under warranty at Penske MB in West Covina, Ca.<br> <br> The car was tied up for 30 days, but I haven't had a problem for the last 10,000 miles. The service dept. at Penske may be able to advise you on this problem.
 
1 - 4 of 4 Posts
Top