Mercedes-Benz Forum banner

21 - 29 of 29 Posts

·
W201, W212, W221, & W222 Moderator
'84 Euro 500SE, '85 Euro 2.3-16, '51 Euro 170S, '97 Jeep Wrangler Sport, '15 G63 AMG
Joined
·
8,478 Posts
Well, spinning the wheel that contains the suspect sensor is inconclusive. Due to the fact that, as mentioned above, the sensors seem to work together to get as precise of a measurement as possible, you'd need to have all the wheels rolling to for the failed sensor to be noticed and trip the light. Even then, if all wheels are spun at the same time, you won't know which sensor is causing the failure based on that test.

Before ordering a new part, I'll head to the yard sometime in the next week or so and attempt to test whatever is there for a unit that gives the desired .5-1VAC and swap it in.

The pulsating pedal I get when I come to my first stop after starting the car when the light kicks on is indicative of a malfunctioning sensor. Once the ABS light kicks on, the system basically goes into a standby mode and the brakes function normally; there's just no input from the ABS in situations that could potentially benefit from it. However, I'm also used to vehicles without ABS.

Each sensor has been cleaned, and the wiring has been inspected for damage.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #23
Car is off to the garage tomorrow for its warrant of fitness. I still can't fix the issue but I'm hoping between the local mechanic and the auto electrician, its as simple as the rear sensor needing a clean (or a replace). If it isn't the rear sensor, the experts 600km away think it could be an issue in the wiring loom. That'll be quite the trip Monday if true.

Wish me luck.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #25
The rear sensor is reading a resistance of 4.4M ohm. I think I've found my suspect. Now I'm trying to find a rear sensor for under $300NZD.
 

·
W201, W212, W221, & W222 Moderator
'84 Euro 500SE, '85 Euro 2.3-16, '51 Euro 170S, '97 Jeep Wrangler Sport, '15 G63 AMG
Joined
·
8,478 Posts
Use the part numbers I've posted earlier to help you search the net, if you haven't already.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #27
Fixed! 900km round trip completed yesterday and the ABS is working again and the dash light is off.

Thank you all for your help, this is a great forum.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #28
Even stopped to take a car pic on the way home through a mountain pas last night. Hope this appeals to you 2.3-16V fans. Cheers
2620996
 

·
W201 Moderator
89 190E2.6- 5-speed Manual, 95 E320 Sportsline-sold, 2001 E320 4matic Wagon-sold
Joined
·
2,714 Posts
What's not to appeal? Looks great. Good you converged on this quickly.

- Cheers!
 
21 - 29 of 29 Posts
Top