Mercedes-Benz Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hey everyone, i locked my keys in my 2008 c 300's trunk, long story short..i called mb roadside, they sent out a tech,the tech got into the car BUT his equipment didn't connect to the car's obdII.

The tech told me that he's never seen where his equipment hasnt been able to communicate to the car like this, but did tell me that the equipment of his was picking up the 'battery voltage' that the car was putting out so i'm assuming it was connecting to the car somehow. The tech said it wouldn't connect and even tried connecting to his ML and his equipment still wouldnt connect so im HOPING it isnt an issue with the obdII on my car that I just purchased used from acura elk grove here in sacramento, ca.

Any similar issues that anyone has encountered? any known issues with this year/model ecu/obdii sensor? please let me know of any info, I'm stressing that I may have to send my car over to the dealership for something as simple as locked keys in the trunk...4 days after i bought it!

btw, no spare set of keys -_____-
 

·
Registered
08 C350 Sport, Mars Red. 04 330i ZHP
Joined
·
34 Posts
I don't get it. He tried is equipment to your car with no result. Then he tried it on his ML, still with no result. Sounds like it's his equipment that is having a problem. Can't they send out someone with working equipment?
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Exactly so another tech came out this morning and same result. I ended up having to order a new key from the mb dealership. Although this solves my issue, is it common for obdii issues on these cars?
 

·
Registered
2008 C300 Barolo Red P2 MM leather 18" AMGs new style folding mirrors + 1984 944
Joined
·
327 Posts
Hey everyone, i locked my keys in my 2008 c 300's trunk, long story short..i called mb roadside, they sent out a tech,the tech got into the car BUT his equipment didn't connect to the car's obdII.

The tech told me that he's never seen where his equipment hasnt been able to communicate to the car like this, but did tell me that the equipment of his was picking up the 'battery voltage' that the car was putting out so i'm assuming it was connecting to the car somehow. The tech said it wouldn't connect and even tried connecting to his ML and his equipment still wouldnt connect so im HOPING it isnt an issue with the obdII on my car that I just purchased used from acura elk grove here in sacramento, ca.

Any similar issues that anyone has encountered? any known issues with this year/model ecu/obdii sensor? please let me know of any info, I'm stressing that I may have to send my car over to the dealership for something as simple as locked keys in the trunk...4 days after i bought it!

btw, no spare set of keys -_____-
So the trunk release button on the driver's door doesn't work? When you are talking about the OBD2 sensor, what are you referring to?
 

·
Registered
Joined
·
78 Posts
So the trunk release button on the driver's door doesn't work? When you are talking about the OBD2 sensor, what are you referring to?
I locked my keys in the trunk this summer. Once they force entry to the car, the alarm goes off, and EVERY button inside the car is disabled. Then the trunk is a vault! lol
 
1 - 5 of 5 Posts
Top