Mercedes-Benz Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
:) Hello!
This is my first time here so please bear with me - you will soon gather that I have no technical know-how! :(

Am just wondering if anyone can help........have had my A-class for three years now - every winter the ((ABS)) and EMS/"something else" warning lights come on intermittently. This year they seem to have stayed on for at least the last couple of months.......also, not sure if this is related but when in first gear the engine would not try to pull away, now it seems that I can't sit in first without inching forward and have to take it out of gear constantly (it is a semi-automatic)....does anyone have any experience/knowledge of this?

Many thanks for any time/help! :D
 

·
Registered
Joined
·
3 Posts
Have you tried turning the steering wheel all the way to the left, then to the right, then to the left (and maybe one more time to the right).
This recalibrates the ABS/ESP sensors.
Cheers
G
 

·
Registered
Joined
·
546 Posts
tarot ,
if you go to my site there is a gear box reset procedure page 59 this may help, as for your ESP/lights you might be interested to read my comments page 18 , I had the same problem over a period of weeks and it turned out after a lot of serching, to be a defective stop llight switch, how are they connected well they are through the ESP bracking system I've not had trouble since , cost of the switch about £8.00 time to fit seconds rather than miuntes. Albert Rowe, Lofty's homepage.index.html
 
1 - 4 of 4 Posts
Top