Mercedes-Benz Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi All,

My 91 500SL needed new shift linkage bushings....I put 'em in...not easy...:) and now it just wont crank...dash lights come on...but it's like trying to start it in gear....no starter engagement....and .....it seems harder to put it into park....
like it wont go in easily...

any ideas?

Thanks,

Russ
 

·
Registered
1992 SL300-24, 1998 BMW 750iL
Joined
·
701 Posts
Have you tried starting it in N?
 

·
Outstanding Contributor Always Remembered RIP
216 with everything. 2002 SL500 with everything. 2009 SL500 with everything.
Joined
·
6,543 Posts
You have not got the starter interlock set up correctly or a wire off the switch
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Thanks for your replies...

tried starting in n ...nothing...disconnected the shift linkage and manualy put it in n and p nothing...

what switch were you referring to? I didn't mess with any switches...:) unless when I removed the tranny lever to put in the bushing something got messed up??

again thanks for your input....I've had this car for 18 years....and it's a great car...except when it's finicky....:)
 

·
Registered
Departed 1998 SL500 (and the Pano is in Bogota)
Joined
·
11,116 Posts
Thanks for your replies...

tried starting in n ...nothing...disconnected the shift linkage and manualy put it in n and p nothing...

what switch were you referring to? I didn't mess with any switches...:) unless when I removed the tranny lever to put in the bushing something got messed up??

again thanks for your input....I've had this car for 18 years....and it's a great car...except when it's finicky....:)
I think that is the problem.
The interlocking at the shifter end is done with mechanical linkages.
Backtrack every step you did to see if anything you've missed.
 

·
Outstanding Contributor Always Remembered RIP
216 with everything. 2002 SL500 with everything. 2009 SL500 with everything.
Joined
·
6,543 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #7
Gentlemen,

Thank you SO much for your input....It was indeed the small black arm of the NS switch that goes into the lever off the tranny, u were right RKH...

it's so dark up there...and with the wrong glasses it's very hard to see...:)

Brighter lights and two pair of readers worked....:)


Thanks again,

Russ
 

·
Outstanding Contributor Always Remembered RIP
216 with everything. 2002 SL500 with everything. 2009 SL500 with everything.
Joined
·
6,543 Posts
Enjoy the SL I had one for some time
 
1 - 8 of 8 Posts
Top