Mercedes-Benz Forum banner
1 - 12 of 12 Posts

·
Registered
1989 Mercedes 560 SEL
Joined
·
3 Posts
Discussion Starter · #1 ·
My 89 560 SEL has an intermittant start issue. Most of the time it starts and runs great. But lately, I'll try to start and it wont engage the starter. All the dash lights are illuminated telling me the battery is good, but it wont turn the starter over. Then a few days later it will start. Driving us crazy. Scared to let the wife drive it thinking it might strand her. Can anyone help me troubleshoot this problem?
 

·
Registered
1989 300SE 247k+ miles
Joined
·
4,244 Posts
Loose alternator ground? Dash lights coming on is not enough to know the battery is good. I would start with getting the battery tested. Also, a bad connection at the battery terminal can be the same as a dead battery.

It'll help if you add you car's information in your profile.
 

·
Outstanding Contributor
1991 560SEC (Federal), 1991 420SEL (California)
Joined
·
2,878 Posts
In front of your brake reservoir, your car has a 3-wire plug. The middle wire is thicker and is white. That is the wire that leads to the starter solenoid. When you turn the key to START position, +12V will be supplied to that wire and will go all the way to the starter's solenoid.

When it happens again, check to see if that wire receives +12V when you turn the key to START. If it does, then your problem most likely is either at the starter or at the electrical connections of the starter. If it does not, then your problem is before that connector (for example the key tumbler's contacts, or the safety switch on the driver's side of the transmission).

Car Vehicle Hood Motor vehicle Automotive design
Light Automotive tire Motor vehicle Vehicle Hood
 

·
Registered
1989 300SE 247k+ miles
Joined
·
4,244 Posts
As isthenew said, if it’s consistently starting in neutral, it’s most likely the NSS.
Could also be the bushings for the rod that goes from the gear shift knob to the transmission. Those wear out and the rod no longer puts the gear selector on the transmission properly into P. It's a relatively simple repair, if you're looking for diy.
 

·
Moderator
1987 & 1991 C126
Joined
·
6,322 Posts
For what its worth, years ago, the shifter on my 560 didn't seem as precise as I'd like and sometimes I'd need to 'wiggle' it to engage the starter...

Took a look underneath and the bushings were worn out.. a common condition....

We replaced the shifter bushings and all the extra travel was out of it & the car starts every time since.....

MBL

Product Font Circle Screenshot Technology
 

·
Super Moderator
1986/1990 W126
Joined
·
20,204 Posts
My 89 560 SEL has an intermittant start issue. Most of the time it starts and runs great. But lately, I'll try to start and it wont engage the starter. All the dash lights are illuminated telling me the battery is good, but it wont turn the starter over. Then a few days later it will start. Driving us crazy. Scared to let the wife drive it thinking it might strand her. Can anyone help me troubleshoot this problem?
Welcome. This is good to do - Complete your Profile
 
1 - 12 of 12 Posts
Top