Mercedes-Benz Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have an 88 300E that several weeks ago started intermittently running poorly. It would be fine for a couple miles and then whenever I would come to a stop would start sputtering. Leaving it off for awhile would cure my problem. It also didn't happen every single time I drove the car. Eventually it got to the point where it would cut off sometimes and be uncrankable until it sat for a couple hours. It has now gotten to the point where it won't crank at all. It turns over just fine, but I can't get more than the occasional cough out of it. I can hear the pump prime and I smell gas sometimes when I look in the engine afterward. This all occurred over the course of about a month.

I also refilled it once and then drove it for about 100 feet then opened the gas cap again to put in some fuel system cleaner. When I opened it, a small amount of gas spurt out of the cap. I've never opened it so soon after filling it before so I don't know if that's normal or if it is a problem and possibly related.

The fuel filter has been replaced and some vacuum leaks have been fixed. I also had the exhaust replaced about a month before problems came up. Does anybody have any ideas on what this could be?
 

·
Registered
00 Audi TT & 00 E320 4M
Joined
·
1,547 Posts
I have an 88 300E that several weeks ago started intermittently running poorly. It would be fine for a couple miles and then whenever I would come to a stop would start sputtering. Leaving it off for awhile would cure my problem. It also didn't happen every single time I drove the car. Eventually it got to the point where it would cut off sometimes and be uncrankable until it sat for a couple hours. It has now gotten to the point where it won't crank at all. It turns over just fine, but I can't get more than the occasional cough out of it. I can hear the pump prime and I smell gas sometimes when I look in the engine afterward. This all occurred over the course of about a month.

I also refilled it once and then drove it for about 100 feet then opened the gas cap again to put in some fuel system cleaner. When I opened it, a small amount of gas spurt out of the cap. I've never opened it so soon after filling it before so I don't know if that's normal or if it is a problem and possibly related.

The fuel filter has been replaced and some vacuum leaks have been fixed. I also had the exhaust replaced about a month before problems came up. Does anybody have any ideas on what this could be?
Do you mean it cranks, then doesn't start???
More than likely if the fuel filter was very clogged it would have burned out the pump.

Try putting some starting fluid directly in the throttle body. Or get a hold of a fuel pressure tester.

Usual symptoms of a failing fuel pump is sputtering before a complete fail.
Sometimes you're lucky and you'll feel poor acceleration, like it's miss firing, for a few days before it goes. Other cases, it just gives up with no warning signs at all. :mad:
 

·
W124 Moderator
86 190E 2.3L 16V, 2 95 320TE's, 02 S500
Joined
·
12,760 Posts
Some basic information about the mechanical condition of your car would be very helpful. All we know is that if it runs, it runs poorly and you have changed the fuel filter. Any chance you know anything about the cap, wires, rotor, plugs, air filter? Miles on the car? Always had this problem or did it just start giving you a hard time? When it won't run, are the plugs dry or damp and black? I could go on...

Jayare
 

·
Registered
00 Audi TT & 00 E320 4M
Joined
·
1,547 Posts
FYI... "crank" and "turns over" pretty much means the same thing.

If it "cranks" but "no start", it could be fuel or electrical related.
Of course, if you get "no crank" it could be the starter, fuse or relay associated to it. :D

Or, worse case scenario, the starter just clicks because the oil pump failed and seized the engine.
Then, of course, it wouldn't crank at all.

And yes I assumed everything else was functioning properly since you didn't mention other problems. :thumbsup:
 
1 - 4 of 4 Posts
Top