Mercedes-Benz Forum banner
21 - 39 of 39 Posts

·
Registered
W123 280E 1977
Joined
·
158 Posts
I’m working my way through cold idle issues. I’m almost there with mine, just applying the finishing touches. From what I’ve learned, The cold start valve only engages when very cold, I haven’t found the exact temperature yet. Unless it’s sub zero where you are I wouldn’t be focussing on it. Probably not the issue. (That’s my amateur advice), but don’t listen to me. This guy seems to know his stuff:

 

·
Registered
85,w123 - 230e
Joined
·
39 Posts
Discussion Starter · #22 ·
Good to hear your point of view regarding the cold start valve,haven’t been able to verify if it works in general when the cars cold or if it’s only when it’s extremely cold weather outside
 

·
Registered
85,w123 - 230e
Joined
·
39 Posts
Discussion Starter · #25 ·
Update time
AAV cleaned and re installed
WUR cleaned and re installed
Cold start valve cleaned and re installed with new gasket

all 4 injector seals changed and fuel injectors thoroughly cleaned

spark plugs all cleaned

car now runs worse than ever,idles for 15 seconds and then cuts out, will Rev but then drops by itself and cuts out

heard a pop come from the front car of the whilst it’s was running - front firing ?

let me know any thoughts guys
 

·
Registered
85,w123 - 230e
Joined
·
39 Posts
Discussion Starter · #26 ·
The car is for sure slightly back firing I would say as well

won’t start without the gas pedal depressed…I appear to have made it worse with my work above/investigations 😂😂
 

·
Registered
85,w123 - 230e
Joined
·
39 Posts
Discussion Starter · #27 ·
Pulled all fuel injectors again,when I turn the key to start but don’t crank the motor over they all emit a quick spray but interesting when the engines turning on the starter none of them are continually spraying ? They emit nothing,is that normal ?
 

·
Registered
85,w123 - 230e
Joined
·
39 Posts
Discussion Starter · #28 ·
So yeah the big question I have is if the engine is cranking over should the injectors be spraying fuel,fuel is getting to the line for sure but the only time I see the injectors spraying is when I first turn the key to on and they give a very quick singular blast
 

·
Registered
85,w123 - 230e
Joined
·
39 Posts
Discussion Starter · #31 ·
Cheers mate.

A little bit at my Whitt’s end with this car as we stand at the moment 😂

I have a spare fuel pump and accumulator 2nd hand that was lying about,I might well throw that in and see if there’s a difference

the car is for certain behaving worse after the fettling I’ve done.

I would hunt for vacuum leaks further but that’s tough to do if I can’t keep the car running for long enough to hunt for them.
 
21 - 39 of 39 Posts
Top