Mercedes-Benz Forum banner

1 - 3 of 3 Posts

·
Registered
Mercedes w124.193 300td 1989 station wagon
Joined
·
2 Posts
Discussion Starter #1
Hello
I have a strange problem with both of my rear exit lamps that I can't fint the problem. The front exit lamps are working correctly. I have checked that door switches are ok. When I turn on S18 rear done lamp switch I get light on all exit lights. When I switched it to door control position the rear exit lights does not work when open and closing rear doors. So I wonder what is actually controlling the rear lights. Is it the anti theft alarm control unit? I have tried to find more detailed drawings and location but can't find any. Are there someone that can help me. Have atty drawings I have.
Best regards, Harald
 

Attachments

·
Premium Member
2014 G550, 2000 SL500, 1995 E320 Cabriolet, 1980 TR8
Joined
·
1,244 Posts
The ATA does not control the lamps - it just monitors the status of the door switches. The circuit is pretty straightforward with the doors switches grounding the exit lamps directly. So if you have tested the door switches themselves, the only thing I can think of is there there is a bad ground (in the brown lead) to door switch itself (which admittedly, seems unlikely as the two switches have different grounds).

Pull the door switches and ground the non-brown wire directly to the chassis as see if the corresponding exit light illuminates with S18 in the "door" position.
 

·
Registered
Mercedes w124.193 300td 1989 station wagon
Joined
·
2 Posts
Discussion Starter #3
Hello

I have just got it working, it was a bad connection.

Thank you

Harald
 
1 - 3 of 3 Posts
Top