Mercedes-Benz Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
1983 300Dturbodiesel
Joined
·
297 Posts
Discussion Starter #1
i looked into the "impulse sender" plug, and found mine had come loose, which is why the tach would work once in a while... i took it out, cleaned the leads a bit though they were pretty good, and folded up a piece of paper and stuck it into the top of the plastic housing cylinder for the plug...the filled up the extra space, and the tach works now 100% of the time... a better idea would probbably be to put some kind of rubber in there instead, but the paper should be alright for a while
 

·
Registered
MB 300 D turbo
Joined
·
5 Posts
intermittent tach

i have an 82 123 "300d turbo" and have the same problem. Where did you find this "impulse.."? I took it out of the dashboard and couldn't find anything wrong with it, so i probably have the same problem.

I found that there is enough space in the left front engine well, behind the headlight, that you can put a full-size Racor fuel-water separator and replace that little white plastic one with a real fuel filter..and I'll bet that you would never put enough miles on the car to have to replace the element, whereas those little plastic ones don't hold much dirt.
you can respond either here, or my e-mail address, at:
[email protected] (that is cause my heart is in Key West, but i live in the Pac. Northwest.
thanks, Pete Walls
 

·
Registered
1983 300Dturbodiesel
Joined
·
297 Posts
Discussion Starter #3
there was anohter thread about it in the forum somewhere, couldnt find it on account of th...

there was anohter thread about it in the forum somewhere, couldnt find it on account of this POS school computer, but its a black plastic screw-on housing with a plastic thing attached to it so it wont get lost... its on the driver side wheelwell in the engine compartment, a bit larger than a D batteray... unscrew it and the tach amp (impulse sender) is inside it, mine had some plastic goo on the top of it, and it has plugs on the bottom...
 

·
Registered
1983 300Dturbodiesel
Joined
·
297 Posts
Discussion Starter #4
there was anohter thread about it in the forum somewhere, couldnt find it on account of th...

there was anohter thread about it in the forum somewhere, couldnt find it on account of this POS school computer, but its a black plastic screw-on housing with a plastic thing attached to it so it wont get lost... its on the driver side wheelwell in the engine compartment, a bit larger than a D batteray... unscrew it and the tach amp (impulse sender) is inside it, mine had some plastic goo on the top of it, and it has plugs on the bottom...
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top