Mercedes-Benz Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
My 71 220D will not start. When I purchased the car it had not been run regularly for a while, but it ran great for two months or so. I took it in to get it tuned up and have some lines replaced and problems ensued from here.
My initial thought was that there was air in the lines, or perhaps a bad fuel filter. We purged the lines and replaced the filter (which was made in West Germany, so pretty old) but that did not solve the problem.
I have put a brand new battery in it, replaced the glow plugs, cleaned the fuel lines, removed all air from the fuel lines and replaced the fuel filter a second time. For a while it would crank for about 30 seconds and then start, but now it will just crank indefinitely. The only possible thing I can think it needs is to have the valves adjusted, but I do not know if that would prevent the car from starting. Any advice would be greatly appreciated.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
The problem is solved! we were not aware that a Bosch fast warm up glow plug system had been installed, making the standard glow plugs absolutely futile. Thank you for your response!
 

·
Registered
1977 W123.123 1995 W124.034
Joined
·
3,868 Posts
The problem is solved! we were not aware that a Bosch fast warm up glow plug system had been installed, making the standard glow plugs absolutely futile. Thank you for your response!
That will do it every time. Glad you got it running.
 
1 - 4 of 4 Posts
Top